OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> C700 Kexec Boot Help
post Aug 24 2009, 06:10 AM
Post #1

Group: Members
Posts: 11
Joined: 4-April 06
Member No.: 9,531

I have a c700 and want to run Ubuntu or whatever on it.

Tried Omegamoon's set. What hed I done:
- Kexec kernel flashed - almost succesfully. Descriptions said flash process
to reboot after, which didn't happened.
- Multiboot kernel seems to work: it enables to select the system source. When
selection done - the sceen fades a bit and it freezes.

The system source is a 2 gig sd card or a 256 meg mmc card (tailored filesystem).
Tried to vary the fs to ext2/3, but no luck. Tried to change to Angstorm kexec kernel (r13),
but procuces the same behavior. Reflash to original Sharp kernel did not helped also.

What next?
Go to the top of the page
+Quote Post

Posts in this topic
Osage   C700 Kexec Boot Help   Aug 24 2009, 06:10 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd June 2018 - 12:51 PM