OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Anyone Using R121 Or R198?
InSearchOf
post Dec 17 2009, 06:43 PM
Post #1





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Anyone?

Late
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
InSearchOf
post Feb 2 2010, 05:09 AM
Post #2





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



SORRY! horrible typo... I meant "15 days to produce"

I'm still set and on schedule.

Late
Go to the top of the page
 
+Quote Post
klaxon
post Feb 19 2010, 04:09 PM
Post #3





Group: Members
Posts: 21
Joined: 19-July 08
Member No.: 22,080



QUOTE(InSearchOf @ Feb 2 2010, 02:09 PM) *
SORRY! horrible typo... I meant "15 days to produce"

I'm still set and on schedule.

Late


Any news ? smile.gif
Go to the top of the page
 
+Quote Post
InSearchOf
post Feb 20 2010, 09:31 AM
Post #4





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



QUOTE(klaxon @ Feb 19 2010, 07:09 PM) *
QUOTE(InSearchOf @ Feb 2 2010, 02:09 PM) *
SORRY! horrible typo... I meant "15 days to produce"

I'm still set and on schedule.

Late


Any news ? smile.gif


Check out http://insearchof.inventgen-solutions.com

We we had a little hurdle but I think I may have fixed the issue and will be releasing another version shortly.

Late
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 02:44 PM