OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Forum Slowness Issues (fixed! Sorta)
InSearchOf
post Jan 7 2010, 04:23 PM
Post #1





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



All,

As you probably already noticed the skin/theme/layout of OESF is a little different. Well I figured out that the issue we were facing with slowness is caused by a line in the default skin. What I did was set the skin to an alternate until I get to the bottom of all this.

Well until next time....

Late
Go to the top of the page
 
+Quote Post
dougeeebear
post Jan 8 2010, 05:08 PM
Post #2





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



Lookin' good smile.gif
Thanks.
Go to the top of the page
 
+Quote Post
tux
post Jan 9 2010, 12:59 AM
Post #3





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(InSearchOf @ Jan 8 2010, 12:23 AM) *
All,

As you probably already noticed the skin/theme/layout of OESF is a little different. Well I figured out that the issue we were facing with slowness is caused by a line in the default skin. What I did was set the skin to an alternate until I get to the bottom of all this.

Well until next time....

Late

Is the replacement theme the reason the Modern Warfare 2 link is back in the menu and working? cool.gif
Go to the top of the page
 
+Quote Post
koan
post Jan 9 2010, 06:33 AM
Post #4





Group: Members
Posts: 328
Joined: 25-February 04
From: UK
Member No.: 2,025



Thanks. In this state at least the forums are usable again.
I've been browsing the LoFi version but you can't do anything
interesting apart from read.
Go to the top of the page
 
+Quote Post
dz
post Jan 10 2010, 12:29 PM
Post #5


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



The crazy thing is I searched high and low to find where that modern warfare 2 link is coming in from and I can't find it anywhere.
Go to the top of the page
 
+Quote Post
koan
post Jan 13 2010, 02:26 AM
Post #6





Group: Members
Posts: 328
Joined: 25-February 04
From: UK
Member No.: 2,025



Hi dz

While you are looking, is there any option to turn off the forced capitalisation of post headings ?

For example if you enter "Sharp ROM" it will be transformed to "Sharp Rom"
Go to the top of the page
 
+Quote Post
dz
post Jan 14 2010, 07:44 AM
Post #7


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



Not that I can see koan. I found these:

Stop shouting in topic titles?
Remove excess exclamation/question marks in topic titles?

I'll keep looking though.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 07:06 PM