OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Lost Tcp/ip Sync Connection Cacko-winxp
post Jan 16 2010, 03:28 AM
Post #1

Group: Members
Posts: 7
Joined: 4-July 08
From: Netherlands
Member No.: 22,012

After a solved issue with screen rotation on my SL-C3000 (caused by Kino2 and fixed by adding "HReverse = 1" to que.conf file) I am suddenly unable to connect to my PC for Outlook sychronisation. This has worked fine as a weekly routine for years and now XP keeps searching for an IP when connected and at last tells me that it cannot connect properly. Tried all tricks like disconnecting, switching to storage mode and back to TCP/IP, reconnecting etcetera.
I don't know if it has any relation to the que.conf action; it maybe a coincidence. What can I do to make it work again? I even tried a XP-system recovery to an earlier working state, but no effect.

I hope anyone can help? PIM is the main use of my dear little Zaurus and I dont like to reflash again now.
Greetings, Bas
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th June 2018 - 05:47 AM