OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Arm Architecture, ARM+ consequences
post Mar 18 2010, 08:24 AM
Post #16

Group: Members
Posts: 90
Joined: 1-April 08
From: Silesia
Member No.: 21,583

QUOTE(merlin1 @ Mar 18 2010, 10:50 AM) *
QUOTE(XE1UFO @ Mar 18 2010, 05:18 AM) *
QUOTE(merlin1 @ Feb 19 2010, 07:37 AM) *
QUOTE(XE1UFO @ Feb 19 2010, 05:04 AM) *
I also installed Gparted, thinking to add a Swap file to 16Gb microSDHC card. Gpated installed, but showed no drives whatsoever. I even plugged in an external hard drive, which showed up quickly on the desktop. I refreshed Gparted's devices, but still no drives of any kind.

Did you run gparted as root?

Yes, I tried to run it as "Root".

Sorry but I have no idea what causes gparted to not run. Adding a swap file on the microSD can be done as outlined there: https://www.oesf.org/forum/index.php?s=&...st&p=183783 No need for gparted then smile.gif

If desktop is running as user and in terminal You do "su -" then that shell does not have set DISPLAY variable and probably X does not have proper permissions.

Just do:
in X run terminal.
In terminal do "xhost +"
Dont close this terminal.
Open new terminal
do "su -"
and then gparted should run.

Any way i suggest using cfdisk. It does not have such problems.
Go to the top of the page
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st April 2018 - 07:21 PM