OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C1000 - Hw Pb With Touch Screen, In DEBUG MODE : bad position // the stlet's action.
randy11
post Feb 28 2010, 07:30 AM
Post #1





Group: Members
Posts: 11
Joined: 27-April 06
Member No.: 9,717



Hello,
I've some troublshooting with my C1000. When I use the point to press in the screen, the action isn't recognized.

In "DEBUG MODE", there is 3 pages and in the page 3, the choice 7, there is "7. Extra Menu".
In "Extra menu" -> "1 Zaurus Test" -> "7. H Display". This option presents the character "H" or "h" on all the screen. When a place is touched, the screen commute between "H" and "h". This test is OK.

But, under Cacko, PdaXrom, the action isn't recognized. Isn't possible to make a new sceen's setup, where you press in the 4 coins of the screen.

Could you help me, to solve my problem ? A zaurus without touchscreen is too sad sad.gif

Thanks a lot.

Randy

Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
sunge
post Jul 18 2011, 05:51 AM
Post #2





Group: Members
Posts: 4
Joined: 8-October 07
Member No.: 20,804



I found a solution accidentally. Just take out the battery, close the battery cover, wait for 5 minutes or more time, then re-install the battery, power on. (Sharp ROM)

But when the system suspended for hours, the touch screen will be disabled. So bad...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th September 2014 - 07:52 AM