OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Z Won't Write To Sd
uriahgreer
post Jun 11 2010, 04:18 PM
Post #1





Group: Members
Posts: 15
Joined: 3-March 10
Member No.: 64,496



With the new driver (fantastic, btw) I've been using an 8 gig sandisk class2 sdhc card in my z3200 for the past couple months without a hitch.

Until now.

I can't fathom why, but I am completely unable to write to or delete files from the sd card when it's in my zaurus. In my netbook, piece of cake. I tried rebooting. I tried flicking the switch back and forth. I unchecked that box that said "protection" in the files menu. I even went on windows and un-archived, and un-read-only'ed every file and folder just for kicks. No soap. I can read files, no problem. But I can't save to or edit anything on it.

And if it's a hardware issue, I can't wrap my head around it--I put in a 2gig non-sdhc and wrote and deleted sans trouble.

I'm on Cacko 1.23. Any thoughts? I'd greatly appreciate it.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
xamindar
post Jun 12 2010, 07:48 PM
Post #2





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



Could also be file system corruption on that particular SD card. Linux will mount damaged filesystems as read only. Did you try running a filesystem scan in windows on that card to see if it was able to fix anything? That doesn't explain why it works fine in your netbook though.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 10:44 AM