OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> z-760 mounting the SD as read only rather than read write
obs1
post Oct 20 2003, 02:44 PM
Post #1





Group: Members
Posts: 26
Joined: 20-October 03
Member No.: 683



Hi all,

I recently got my new sl-760 from Conics and have been having problems finding a suitable SD card which mounts as read/write rather than r/o.

I tested the following brands:
SanDis 256mb
Kingston 128
and a few others.

What I did till now:

Tried the following (trying to force rw mounting):
CODE
umount /dev/mmcda1

mount /dev/mmcda1 /mnt/card -o rw


Also tried to format the card:

CODE
umount /dev/mmcda1

mkfs.msdos /dev/mmcda1

mount /dev/mmcda1 /mnt/card


I tried these using the original Sharp ROM as well as after flashing the 760 with the English ROM (http://killefiz.de/zaurus/showdetail.php?app=1312) - with the same effect.

As for CF - I have no problem mounting it as RW. Does anyone have this problem?
Go to the top of the page
 
+Quote Post
obs1
post Oct 21 2003, 10:07 PM
Post #2





Group: Members
Posts: 26
Joined: 20-October 03
Member No.: 683



followup reply: http://externe.net/zaurus/forum/viewtopic....php?p=4077#4077
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 08:32 AM