OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Scite Don't Starts Anymore
climber
post Sep 7 2010, 05:49 AM
Post #1





Group: Members
Posts: 193
Joined: 21-November 05
Member No.: 8,574



Hello,

I tried to start "scite" but I get a error message although it had been working in past.

Error message:

scite: relocation error: scite: symbol _dl_catch_error, version GLIB_2.0 not defined in file ld-linux.so.2 with link time reference.

I have no ideas how I can fix the problem.

Thank
climber

SL-C3100 & pdaXii13 v2
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
climber
post Sep 8 2010, 05:58 AM
Post #2





Group: Members
Posts: 193
Joined: 21-November 05
Member No.: 8,574



I downloaded the sourcefile of scite. Reading the "Readme" file you have to go to the GTK folder and type in the command make. After a while I get the following error:

Widget.cxx: In member function `bool WBse::Sensitive()':
Widget.cxx:31: error: `gtk_widget_get_sensitive`was not declared in this scope
Widget.cxx:31: warning: unused variable 'gtk_widget_get_sensitive'
make: *** [Widget.o] Error 1

Any ideas?

Thanks
climber
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 08:28 PM