OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Ubuntu 9.04 Eol
elhennig
post Nov 1 2010, 02:48 AM
Post #1





Group: Members
Posts: 12
Joined: 10-June 09
Member No.: 41,363



How do you proceed with Ubuntu 9.04 on your netwalkers as it reached its end of life?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
dougeeebear
post Nov 17 2010, 08:01 AM
Post #2





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



Wouldn't you need an Ubuntu version compatible with the arm processor, and wouldn't someone have to port that version over to the NetWalker?
Go to the top of the page
 
+Quote Post
elhennig
post Nov 17 2010, 11:05 AM
Post #3





Group: Members
Posts: 12
Joined: 10-June 09
Member No.: 41,363



QUOTE(dougeeebear @ Nov 17 2010, 06:01 PM) *
Wouldn't you need an Ubuntu version compatible with the arm processor

There is an arm version of Ubuntu, that is supposed to work. The kernel needs to be ported if that is possible and if one wanted to use a newer version than 2.6.28
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 03:43 PM