OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Sl-5500 Cradle Issues, powered cradle kill usb connection
post Feb 21 2011, 01:34 PM
Post #1

Group: Members
Posts: 21
Joined: 14-July 05
From: Croatia
Member No.: 7,596

Hi guys!

Is it normal that when colie put in cradle and power, he lose usb conection with windows, but when disconect cradle from power -> i can conect normaly to desktop pc via usb?
Is it posible that some caps or something burned in cradle?

Go to the top of the page
+Quote Post
Start new topic
post Mar 31 2012, 08:28 PM
Post #2

Group: Members
Posts: 447
Joined: 17-November 05
Member No.: 8,551

Which Sharp ROM? I use 2.38 and have never seen a device manager.

Have you tried simply restarting the usbd0 connection after plugging power in?

Command would be something like:

ifconfig usbd0 netmask up

Also, are you sure that is the right IP? I still get very confused about figuring out the right one, but maybe somebody else can help who knows more.

Meanwhile, try the above ifconfig command, and right after that, try your ifconfig -a

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th April 2018 - 11:00 AM