OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> Sl-5500 Cradle Issues, powered cradle kill usb connection
post Feb 21 2011, 01:34 PM
Post #1

Group: Members
Posts: 19
Joined: 14-July 05
From: Croatia
Member No.: 7,596

Hi guys!

Is it normal that when colie put in cradle and power, he lose usb conection with windows, but when disconect cradle from power -> i can conect normaly to desktop pc via usb?
Is it posible that some caps or something burned in cradle?

Go to the top of the page
+Quote Post
Start new topic
post Mar 30 2012, 04:55 PM
Post #2

Group: Members
Posts: 19
Joined: 14-July 05
From: Croatia
Member No.: 7,596

Rom is sharprom, but the same issue is with kompanyROM
Output with cradle connection, and without power
# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface   *        U     0      0        0 usbd0
default                        UG    0      0        0 usbd0
# ifconfig -a
irda0     Link encap:IrLAP  HWaddr 00:00:00:00
          NOARP  MTU:2048  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:8
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

lo        Link encap:Local Loopback
          inet addr:  Mask:
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:275 errors:0 dropped:0 overruns:0 frame:0
          TX packets:275 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:21996 (21.4 Kb)  TX bytes:21996 (21.4 Kb)

usbd0     Link encap:Ethernet  HWaddr 40:00:01:00:00:01
          inet addr:  Bcast:  Mask:
          RX packets:173 errors:1 dropped:1 overruns:0 frame:1
          TX packets:125 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          RX bytes:18356 (17.9 Kb)  TX bytes:33470 (32.6 Kb)


Output with cradle connection, and power -> ..as when i connect power immediately connection disapear and windows report under device manager "This device cannot start. (Code 10)"

Output without cradle and power connected:

ifconfig -a same such as with cradle, but whitout usbd0 connection

(I dont know comand in console to redirect output in file)
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th October 2016 - 11:35 AM