OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> When A Wifi Card Goes Bad?
Omicron
post Aug 7 2011, 07:34 AM
Post #1





Group: Members
Posts: 608
Joined: 14-April 04
Member No.: 2,853




I am using a DLink WIFI card and it always worked great.

Lately I started using my Z again and when I put the card in it is recognized but it never connects, it just says "Network offline".

Sometimes I eject and re-insert the card and I get card unsupported (but ussually it recognizes it the first time, this only happen of Eject/reinsert.

Oddly, on my C3200 it shows some activity in the WIFI monitor app, but while it shows the MAC address of the card for a while, the Mac Address will then suddenly disappear but the activity remains (signal strength/quality strong, but very little IO since it doesn't connect).

Anyway, I am wondering if this indicates that the CF card is dying/dead or if there is some other tests I should try before giving up the ghost on this one?




Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Omicron
post Aug 8 2011, 01:43 PM
Post #2





Group: Members
Posts: 608
Joined: 14-April 04
Member No.: 2,853



Cool!, I will give that a try!

Thanks.
Go to the top of the page
 
+Quote Post

Posts in this topic
Omicron   When A Wifi Card Goes Bad?   Aug 7 2011, 07:34 AM
deluxe   QUOTE(Omicron @ Aug 7 2011, 11:34 AM) I a...   Aug 8 2011, 08:37 AM
Omicron   Cool!, I will give that a try! Thanks.   Aug 8 2011, 01:43 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th December 2014 - 06:32 AM