OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Problems with unread posts
Joshp
post Jun 9 2004, 03:43 AM
Post #16





Group: Members
Posts: 265
Joined: 15-February 04
From: The Chicago land area ,Illinois, USA
Member No.: 1,875



It just happend to me. I had two pages of unread posts. I can't get into the seconed page.

JP
Go to the top of the page
 
+Quote Post
omega
post Jun 9 2004, 04:43 AM
Post #17





Group: Members
Posts: 626
Joined: 13-April 04
From: Ireland
Member No.: 2,825



I just realised something. I'm not sure if it was ever a forum capabillity, but i thought i'd include it here rather than making it another thread. I can't search within forum posts. If i do a search for scumm it only takes the ones with the titles... I find this very disappointing.
Go to the top of the page
 
+Quote Post
offroadgeek
post Jun 9 2004, 04:59 AM
Post #18





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE
I just realised something. I'm not sure if it was ever a forum capabillity, but i thought i'd include it here rather than making it another thread. I can't search within forum posts. If i do a search for scumm it only takes the ones with the titles... I find this very disappointing.


try your search again... you'll now find this thread in the search results, even though "scumm" isn't in the thread title
Go to the top of the page
 
+Quote Post
omega
post Jun 9 2004, 05:31 AM
Post #19





Group: Members
Posts: 626
Joined: 13-April 04
From: Ireland
Member No.: 2,825



offroadgeek, I checked out what you said and you're correct that this current post shows up in the search results. What about this one?

http://www.zaurususergroup.com/index.php?n...ighlight=dosbox

I have used the word Scumm in the first post of this topic.

*** just realised that one has to search scumm* to get all the results.
Go to the top of the page
 
+Quote Post
offroadgeek
post Jun 9 2004, 05:37 AM
Post #20





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE
offroadgeek,  I checked out what you said and you're correct that this current post shows up in the search results. What about this one?  

http://www.zaurususergroup.com/index.php?n...ighlight=dosbox

I have used the word Scumm in the first post of this topic.

*** just realised that one has to search scumm* to get all the results.


you've probably figured this out by now, but the reason why that post doesn't show when you only search for "scumm" is because that post contains the word "ScummVM". Hence the need for the correct search criteria.

Do a search for "scummvm" and you'll get that post.
Go to the top of the page
 
+Quote Post
Foxdie
post Jun 14 2004, 01:23 PM
Post #21





Group: Admin
Posts: 465
Joined: 8-November 03
From: Birmingham, United Kingdom
Member No.: 875



Forgive me for not reading the backlog of posts in this thread in case someone else had said this but I'm in a hurry smile.gif

The bug seems to be when you return to the forum list after making a post (starting a new topic OR replying to an existing post). I've tested this twice now and I just wanted to be sure before I posted. I hope this helps you Michael.
Go to the top of the page
 
+Quote Post
lardman
post Jun 14 2004, 02:26 PM
Post #22





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



It happens to me using firefox.

I tend to open each part of the forum (general chat, openzaurus, etc.) one by one in the main window, then open any interesting topics in a new tab to look at after I've scanned through the entire forum (hope that makes sense).

Normally after I get about half way down the list all of the topics are marked as read.

No idea. Bring on the new forum software! ;-)


Si
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 12:11 AM