OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> SL-C760 users - How long does your battery last?
ultra-hp
post May 8 2004, 11:26 AM
Post #1





Group: Members
Posts: 28
Joined: 6-May 04
Member No.: 3,175



I bought a used SL-C760 off Ebay - I love it, but the battery only lasts 3 hours approx (without WiFi). It has the 3.7V 1700 mah battery, but I was expecting close to 8 hours.
Thanks for your help.
Go to the top of the page
 
+Quote Post
Foxdie
post May 8 2004, 11:36 AM
Post #2





Group: Admin
Posts: 465
Joined: 8-November 03
From: Birmingham, United Kingdom
Member No.: 875



Around about the same as you. The most I've got out of it is 4~ hours with active use and about 6 hours mp3 playing from a CF card.
Go to the top of the page
 
+Quote Post
ultra-hp
post May 8 2004, 11:39 AM
Post #3





Group: Members
Posts: 28
Joined: 6-May 04
Member No.: 3,175



Can I expect close to 2 hours if I am using a 802.11b compact flash card?
Go to the top of the page
 
+Quote Post
Laze
post May 8 2004, 11:52 AM
Post #4





Group: Members
Posts: 704
Joined: 9-October 03
From: Denmark
Member No.: 20



I don't how long my runs - i use it on and off - but everytime im home i throw it in the charge and runs it in there - but when wardriving it can easily run for an hour - and then you can just plug it into the car charger :-)
Go to the top of the page
 
+Quote Post
rikiya
post May 8 2004, 12:26 PM
Post #5





Group: Members
Posts: 175
Joined: 24-April 04
Member No.: 2,995



The 8.5 Hours is just putting on the calendar and doing nothing just leaving it on and that'll last you 8.5 hours.
Go to the top of the page
 
+Quote Post
DrWowe
post May 8 2004, 12:47 PM
Post #6





Group: Members
Posts: 696
Joined: 17-January 04
Member No.: 1,468



Gosh darn, I opened this one expecting to see a poll. smile.gif

1) <1hrs
2) 2-3 hrs
3) 4-6 hrs
4) 6-9 hrs
5) >9hrs

Yeeehaw, poll crazy!
Go to the top of the page
 
+Quote Post
Stubear
post May 8 2004, 04:38 PM
Post #7





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



About 6 hours palying mp3 with the screen close (lcd off) about 4-5 hours with screen open reading ebooks (back light on about 50%)

Stu
Go to the top of the page
 
+Quote Post
offroadgeek
post May 8 2004, 08:00 PM
Post #8





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE
Gosh darn, I opened this one expecting to see a poll.  :)

1) <1hrs
2) 2-3 hrs
3) 4-6 hrs
4) 6-9 hrs
5) >9hrs

Yeeehaw, poll crazy!


woo hoo - polls rock!

2 - running wifi constantly, browsing, email, etc.
3 - without wifi
5 - powered off, on my desk
Go to the top of the page
 
+Quote Post
parasite
post Jun 19 2004, 07:05 AM
Post #9





Group: Members
Posts: 2
Joined: 19-June 04
Member No.: 3,755



QUOTE
About 6 hours palying mp3 with the screen close (lcd off) about 4-5 hours with screen open reading ebooks (back light on about 50%)

Stu


my c860 with fully charged battery (at least it says so, battery led goes off and it says 100% - 3.86v in battery applet) only last for 30 minutes when reading ebooks (and that with back light on 0%). im using the cacko 1.21 rom. did i do something wrong is the battery not charging fully, just saying 100% ?
any help is apreciated.

ps : when i first got the Z i charged it 4 bout 4.5 hours then i truned it on (still keeping it on external power) did i mess up my battery, cause i didtn charge the battery long enough b4 turning Z on ? :cry:
Go to the top of the page
 
+Quote Post
Stubear
post Jun 20 2004, 04:01 AM
Post #10





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



I started using my Z straight out of the box (whithin 5 minutes of purchasing it smile.gif ). What charger are you using to charge your Z and what is your home voltage?

I'm in Japan, so I'm using the stock standard charger that came with the unit - sounds like you charger isn't giving the Z enough juice. If I plug the Z into the ac-adapter for about 5 minutes, the remove the adapter and power on the battery applet says 100% but withing about 2 minutes drops back to whatever it was before I plugged the ac-adapter in.

I get more than 30 minutes playing moovies with baklight at 100% - so you should be getting more than that reading ebooks

Stu
Go to the top of the page
 
+Quote Post
g0dless
post Jun 20 2004, 09:05 AM
Post #11





Group: Members
Posts: 13
Joined: 13-May 04
Member No.: 3,269



make sure that the adaptor you're using can charge you're Z, my c860 had the smae problem, was using a 4.5v, 1ma charger but that coudn't chrarge the Z fully, my 220 to 110 with the sharp adaptor works perfectly and my usb sync charger also, so double check the adaptor before blaming it on the battery
Go to the top of the page
 
+Quote Post
Stubear
post Jun 20 2004, 01:38 PM
Post #12





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



QUOTE
make sure that the adaptor you're using can charge you're Z, my c860 had the smae problem, was using a 4.5v, 1ma charger but that coudn't chrarge the Z fully, my 220 to 110 with the sharp adaptor works perfectly and my usb sync charger also, so double check the adaptor before blaming it on the battery


It's hardly surprising your first charger wouldn't charge the Z, the Sharp charger is 5V 1.0A - your charger isn't giving it enough juice.

Stu
Go to the top of the page
 
+Quote Post
parasite
post Jun 20 2004, 03:07 PM
Post #13





Group: Members
Posts: 2
Joined: 19-June 04
Member No.: 3,755



stu im using the original adapter form japan, but on a 100V outlet .. maybe thats why i get so little power? japan has 110V right. i checked the voltage that the ac gives and its at ~5V, today i charged the Z on a 120V outlet, and so far it seems as if it is working better. just hope i dont fry it this way.
Go to the top of the page
 
+Quote Post
yodabob
post Jun 20 2004, 03:33 PM
Post #14





Group: Members
Posts: 87
Joined: 9-February 04
Member No.: 1,671



I've got a C-860, using the stock Sharp ROM. I've got TKCVideo and last night I watched 4 ripped DVD's (FOTR extended edition disks 1&2, and Two Towers extended edition disks 1&2) back to back, on the battery and still had about 1/4 charge left. I was playing the movies off my Hitachi 4Gb microdrive. I'm using the charger from the SL-5600 as I've found that works better for me than the charger that came with the 860.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 07:02 PM