OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> rotation problem
mistermarcin
post May 17 2004, 05:34 PM
Post #1





Group: Members
Posts: 9
Joined: 4-April 04
Member No.: 2,666



Hello there
Kinda funny thing happens to me sometimes when using rotation.
it switches to the side fine, but sometimes when I switch back, the screen flips upside down instead of returning to original position.
Any known fixes?
Cheers
Martin
Go to the top of the page
 
+Quote Post
abject
post May 22 2004, 10:07 PM
Post #2





Group: Members
Posts: 22
Joined: 21-February 04
Member No.: 1,273



Sorry, that's never happened to me.... I'm staring blankly.

Maybe more info will give somebody a eureka.

What Zaurus? What version of OZ? Anything, erm, interesting about your configuration?
Go to the top of the page
 
+Quote Post
kckong
post Jun 16 2005, 09:02 AM
Post #3





Group: Members
Posts: 29
Joined: 27-January 05
Member No.: 6,333



I am also facing the similiar problem. Now my 3k always in PDA view mode and when I click on rotation, it does nothing!

How can I fix it? It just happen just now and I've tried reboot and Cold reboot (click on the reset button at the battery side) Doesn't help at all.

Please give me some solution. Thanks
--------------------------------------------------------------------
Solution:

/home/zaurus/Settings/qpe.conf

[Rotation]
HReverse = 1
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 11:48 PM