OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Domain problems?
DrWowe
post May 18 2004, 08:15 PM
Post #1





Group: Members
Posts: 696
Joined: 17-January 04
Member No.: 1,468



I can only get to the site by putting the IP address in my hosts file. Otherwise, I get:

$ host zaurususergroup.com
Host zaurususergroup.com not found: 3(NXDOMAIN)

Seems to have stopped working in the last hour or so.
Go to the top of the page
 
+Quote Post
Foxdie
post May 18 2004, 10:39 PM
Post #2





Group: Admin
Posts: 465
Joined: 8-November 03
From: Birmingham, United Kingdom
Member No.: 875



Although I can access it, Sashz and Maslovsky (Cacko/pdaXrom team) say they can't access it either but I have given them the IP to add to their hosts file.

Hopefully the domain resolve problem should clear up soon.
Go to the top of the page
 
+Quote Post
offroadgeek
post May 18 2004, 10:52 PM
Post #3





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



I've just sent out a mass email to the community (only because of the domain issue). I thought the domain registration was set to auto renew, and it unfortunately wasn't.... so it lapsed. I've just renewed the registration and things should be back to normal shortly.

I'm terribly sorry for any inconvenience!

michael
Go to the top of the page
 
+Quote Post
wbs
post May 19 2004, 02:27 AM
Post #4





Group: Members
Posts: 15
Joined: 7-December 03
From: Scotland
Member No.: 1,043



Thanks for keeping us updated offroadgeek, I was getting worried smile.gif
Go to the top of the page
 
+Quote Post
Hotrodder
post May 19 2004, 06:25 PM
Post #5





Group: Members
Posts: 4
Joined: 29-July 03
Member No.: 315



FYI I'm too lazy to change my hosts file. but with a few guesses http://www.badgerracing.com/~zug works just fine. biggrin.gif
Go to the top of the page
 
+Quote Post
offroadgeek
post May 19 2004, 09:17 PM
Post #6





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



yea, we're back up! no one really missed the site anyways, right? wink.gif
Go to the top of the page
 
+Quote Post
lardman
post May 20 2004, 06:21 AM
Post #7





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



It's happened again. At least for me. However I remembered that it can be accessed via www.badgerracing.com/~zug, so I'm still here!

This is strange as the forum came back earlier today (and let me read the trick above) and has now gone again.

Si
Go to the top of the page
 
+Quote Post
Miami_Bob
post May 20 2004, 11:23 AM
Post #8





Group: Members
Posts: 483
Joined: 10-April 04
From: Miami FL
Member No.: 2,781



QUOTE
yea, we're back up! no one really missed the site anyways, right? wink.gif


Oh, not *really*. I've just been in withdrawal so bad that my fingertips are bleeding from attempting to connect ever 5 to 10 minutes since ZUG disappeared. I mean, nothing really *serious* like. At least my heart rate has settled down below absolute panic.

:idea: .... :arrow: ...... biggrin.gif
Go to the top of the page
 
+Quote Post
Miami_Bob
post May 20 2004, 11:26 AM
Post #9





Group: Members
Posts: 483
Joined: 10-April 04
From: Miami FL
Member No.: 2,781



QUOTE
It's happened again. At least for me. However I remembered that it can be accessed via www.badgerracing.com/~zug, so I'm still here!


www.badgerracing.com/~zug

get a 404 now, BTW.
Go to the top of the page
 
+Quote Post
offroadgeek
post May 20 2004, 06:28 PM
Post #10





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



well, I guess it just works for me in my part of the world... all will be fine once DNS has fully propogated...

thanks for all your patience!
Go to the top of the page
 
+Quote Post
doc
post May 21 2004, 04:47 AM
Post #11





Group: Members
Posts: 191
Joined: 16-March 04
From: Indianapolis
Member No.: 2,346



Miami_Bob, love the yoda tux....I've added some cool star wars tuxes at the Tux Gallery
http://www.tuxgallery.org/tux18.html

You should send your yoda in there....
Go to the top of the page
 
+Quote Post
Miami_Bob
post May 21 2004, 06:03 AM
Post #12





Group: Members
Posts: 483
Joined: 10-April 04
From: Miami FL
Member No.: 2,781



QUOTE
Miami_Bob, love the yoda tux....I've added some cool star wars tuxes at the Tux Gallery
http://www.tuxgallery.org/tux18.html

You should send your yoda in there....


TNX, doc, but credit has gotta go to padishah_emperor for the avitar <G>!

Drop him a note & I'm sure that he will upload a copy!

GREAT Gallery, BTW! Bookmarked it.


Thanks

Bob W
Miami FL
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 05:48 AM