OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Need help with FRODO emulator
kfetisov
post May 31 2004, 01:54 AM
Post #1





Group: Members
Posts: 18
Joined: 20-May 04
Member No.: 3,361



Hi!

i try to use this nice tool, but i can't enter "," sign. For example: LOAD "*",8
Key where are "/" and "," mapped don't work sad.gif
Anyone know how to enter "," in FRODO?

C760 with Cacko 1.21a FRODO 0.2 libSDL 1.2.6 zports

Konstantin.
Go to the top of the page
 
+Quote Post
ads
post May 31 2004, 03:21 AM
Post #2





Group: Members
Posts: 40
Joined: 21-March 04
Member No.: 2,320



Go to terminal....

khctl disable

now should be able to use "," and /

ads
Go to the top of the page
 
+Quote Post
Sy Ali
post Jun 19 2006, 12:12 AM
Post #3





Group: Members
Posts: 120
Joined: 14-June 06
Member No.: 10,168



I am having this same problem. khctl disable does not change anything.

QUOTE
$ khctl disable
qcop QPE/KeyHelper disable()
Display size = 480x640

Running cacko 1.23 on an SL-C1000
Go to the top of the page
 
+Quote Post
Sy Ali
post Jun 24 2006, 06:34 AM
Post #4





Group: Members
Posts: 120
Joined: 14-June 06
Member No.: 10,168



Cacko uses another keyboard mapper which takes precidence over the khctl stuff.

CODE
cp -f keyboardswap-off ~/Applications/cyrillica/english
cyrkbdset
frodo
cp -f keyboardswap-on  ~/Applications/cyrillica/english
cyrkbdset


Where keyboardswap-on and keyboardswap-off are modified versions of ~/Applications/cyrillica/english with this change:

CODE
[keyboard]
','     ','     '/'
'/'     ','     ','


change to:

CODE
[keyboard]
#','     ','     '/'
#'/'     ','     ','


Other notes: http://jrandomhacker.info/Cacko/keyboard
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 12:10 PM