OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Cannot connect to Bluetooth Device
lwong
post Jun 1 2004, 06:55 PM
Post #1





Group: Members
Posts: 53
Joined: 18-March 04
From: USA
Member No.: 2,388



I have a strange problem connecting to bluetooth device for the past two days: When I type sdptool browse or spdtool search SP, my newly acquired Pharos BT GPS will return:

Failed to connect to SDP server on 11:22:33:44:55:66: Permission denied

where 11:22... is the MA address of the GPS. /etc/bluetooth/givepin has the correct PIN for the GPS. I tried different combinations inside hcid.conf, restarted blueZ, cardctl, cardresume, reboot but nothing works. Z has no problem seeing my BT cellphone though.

I am using old Ambicom BT2000 CF card on SL6000L with BlueZ. Running as root has the same Permission Denied message.

What can be wrong? The strange thing is that it also happened two days ago but suddenly worked fine but return again today.

Oh, the GPS unit pairs with the same card when I use it in my laptop so it's unlikely the culprit.

Thanks in advance for your help

FW
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 04:28 AM