OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Installing ipks
b2bpro
post Dec 9 2003, 07:04 AM
Post #16





Group: Members
Posts: 218
Joined: 3-December 03
Member No.: 1,042



OK. I've tried all the manual linstall tips and other things mentioned in this thread. When I install an IPK everything looks fine, except that when I select the icon for the installed program, it tries to start and a small icon shows up in the task bar, but then the icon disappears right away and nothing else happens.

There are two odd things.

1. in the /opt/QtPalmtop/bin the correct program appears to be there. (I am doing all this testing with Tetrix as a simple example). However, if I "ls -al" all the other programs appear as links to "quicklauncher" whereas tetrix is just a regular file.

2. if I try to run tetrix from the commend line, I get "tetrix: relocation error: tetrix: undefined symbol: _7QString.shared_null". Does this indicate a missing library or something?

I'm getting to the point where I might go back to the Sharp ROM just to be able to do something. The problem is that OZ is much better in almost all respects.
Go to the top of the page
 
+Quote Post
b2bpro
post Dec 9 2003, 07:27 AM
Post #17





Group: Members
Posts: 218
Joined: 3-December 03
Member No.: 1,042



QUOTE
Arrummzen

BTW I have installed the latest kernel posted today, perhaps theres a new image about to appear as well.

Richard


What new Kernel? There doesn't seem to be anything new on openzaurus.org in the download section. Is there a link to a download area that is different from going through the "download" link from the main page?
Go to the top of the page
 
+Quote Post
Richjn
post Dec 9 2003, 04:51 PM
Post #18





Group: Members
Posts: 121
Joined: 21-October 03
Member No.: 696



b2bpro

It's here http://openzaurus.org/official/unstable/3.3.5/C760/ I have a feeling that a new image will be up soon as the 5600 has one posted today.

BTW I live in Australia so today may be tommorow for you depending where you live.

Richard
Go to the top of the page
 
+Quote Post
b2bpro
post Dec 9 2003, 05:52 PM
Post #19





Group: Members
Posts: 218
Joined: 3-December 03
Member No.: 1,042



ahhhh

Theres a whole bunch of stuff there. I think I had a mismatched set of ipk's and rom images. I can now install the ipk's although I still have to do the modification to the ipkg.conf file.

I'm still having a problem with the hancom apps, but other stuff seems to be installing.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 10th July 2014 - 03:54 AM