OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> ettercap on 1.21b
post Jun 14 2004, 07:12 PM
Post #1

Group: Members
Posts: 9
Joined: 28-May 04
Member No.: 3,477

I've been trying to get ettercap working for a while now, tried about 4 different versions, each one is giving me this error:

ettercap: /lib/libc.so.6: version `GLIBC_2.3' not found (required by ettercap)

Not sure what this means exactly, I'm using the 1.21b rom btw.

Is there any workaround for this error, or could I recompile ettercap from source using a certain version of gcc? I gather by reading other posts about this error that I can't install the newer libc thing, and need to find a version of ettercap compiled with 2.2 or some lower version maybe?

Anyway, I'm still learning, only had my c860 for 2 days now =P .. any tips would be appreciated =)
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 7th October 2015 - 01:08 PM