OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Gaim under OZ 3.3.5
macdigas
post Dec 9 2003, 12:19 PM
Post #1





Group: Members
Posts: 10
Joined: 8-December 03
Member No.: 924



I was trying to install Gaim on OZ 3.3.5. Installation went fine, I installed all packages in the feed http://qpe-gaim.sourceforge.net/feed/release to SD card. I can connect fine and send out messages but when I receive messages I only get "(Error receiving message)" (or something similar). I checked the FAQ where I found the advise to install gconf-tiny. I made sure that this package was installed but the problem still persists.

I tried to install gconv-modules but for some reason (even when I specify SD as destination) the package installer tells me that it installs the package to "root" (which, of course, fails because there is hardly any space left (1MB)).

Any advice?
Go to the top of the page
 
+Quote Post
treke
post Dec 9 2003, 01:00 PM
Post #2





Group: Members
Posts: 91
Joined: 7-December 03
Member No.: 1,050



Neither of the gconv packages work for me on 3.3.5
Go to the top of the page
 
+Quote Post
macdigas
post Dec 9 2003, 08:20 PM
Post #3





Group: Members
Posts: 10
Joined: 8-December 03
Member No.: 924



Ok, I narrowed down the problem. On the console I get a message that says
CODE
oscar: ISO-8859-1 IM conversion: Conversion from character set 'ISO-8859-1' to 'UTF-8' is not supported


The file
CODE
/usr/lib/gconv/gconv-modules
does not contain any entry relating to 'UTF-8'. I know that the gconv-modules from the oz-stable feed contains a module for UTF-7 but not for UTF-8.

Could somebody please enlighten me a little bit since I'm really confused now?
Go to the top of the page
 
+Quote Post
treke
post Dec 9 2003, 09:03 PM
Post #4





Group: Members
Posts: 91
Joined: 7-December 03
Member No.: 1,050



Well now that we know what is missing, I can fix it tongue.gif

The problem looks to be that the packages install the gconv stuff to /usr/lib/gconv, but glibc/glib/whatever is looking for them in /lib/gconv

ln -s /usr/lib/gconv /lib/gconv does the job nicely
Go to the top of the page
 
+Quote Post
macdigas
post Dec 9 2003, 10:42 PM
Post #5





Group: Members
Posts: 10
Joined: 8-December 03
Member No.: 924



Thx, that fixed it!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 06:08 AM