OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C860 & Windows XP: no sync at all
Saurus
post Jul 3 2004, 11:24 AM
Post #1





Group: Members
Posts: 13
Joined: 3-July 04
Member No.: 3,898



I got my C860 yesterday and installed the Japanese software.
But my PC and the Zaurus don't seem to communicate at all. I get this message:

"An error occurred during the data communication.

Please remove the Zaurus from the Docking Station or Serial Cable and reconnect.
Please verify that the PC Link application settings on the Zaurus
match the Zaurus Manager settings on the PC. Please restart again."

There are also other messages but they are not readable, since they are from japanese origin.

Any help would be much appreciated.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
cgrieves
post Jul 3 2004, 11:33 AM
Post #2





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



I'm waiting for my 860 to arrive, but after a bit of reading around I think the best option is to download the latest Zaurus software for the 5600 and install that, but use the Zaurus NDIS driver (the driver for the Z as a USB device under XP) from the Japanese software.
Go to the top of the page
 
+Quote Post
gojira
post Feb 19 2005, 03:27 AM
Post #3





Group: Members
Posts: 124
Joined: 16-January 05
Member No.: 6,248



QUOTE(Saurus @ Jul 4 2004, 06:24 AM)
I got my C860 yesterday and installed the Japanese software.
But my PC and the Zaurus don't seem to communicate at all. I get this message:

"An error occurred during the data communication.

Please remove the Zaurus from the Docking Station or Serial Cable and reconnect.
Please verify that the PC Link application settings on the Zaurus
match the Zaurus Manager settings on the PC. Please restart again."

There are also other messages but they are not readable, since they are from japanese origin.

Any help would be much appreciated.
*


QUOTE(cgrieves @ Jul 4 2004, 06:33 AM)
I'm waiting for my 860 to arrive, but after a bit of reading around I think the best option is to download the latest Zaurus software for the 5600 and install that, but use the Zaurus NDIS driver (the driver for the Z as a USB device under XP) from the Japanese software.
*


I'm having the same problem. I've tried both sets of drivers (3.42.0.2700 from http://www.myzaurus.com/downloads/560v132s.zip, and 3.44.0.2704 from the SL-C860 CDROM), with both WDM (USB I/O) and NDIS 5 (USB TCP), and all give the same error. Any ideas?

Thanks.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 07:53 AM