OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Running Doom HOW-TO Links Broken, Can someone please help?
Omicron
post Jul 11 2004, 06:41 PM
Post #1





Group: Members
Posts: 608
Joined: 14-April 04
Member No.: 2,853



http://www.zaurususergroup.com/modules.php...0Sharp%20Zaurus

All the links are broken and need replacing. Could someone either replace and fix the HOW-TO or just post a reply HERE and I will update the links in the HOW-TO.

Thanks.


UPDATED: I fixed all the links already


omicron
Go to the top of the page
 
+Quote Post
offroadgeek
post Jul 11 2004, 09:50 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



omicron - you've been posting here long enough to know which forum to post in... this belongs in the site suggestions, feedback and updates forum.

please keep the topics relevant to the forum you post in.

(moved to correct forum)

if anyone has these files, let me know where I can download them and I can put them on the zug server so that we have a local copy

thanks
Go to the top of the page
 
+Quote Post
Omicron
post Jul 12 2004, 05:30 AM
Post #3





Group: Members
Posts: 608
Joined: 14-April 04
Member No.: 2,853



Technically, shouldn't it go in software?

But I get your point. I guess I get lazy and throw things in gneral discussion as it gets the most views.

Will try to do better.

BTW, I fixed all the links and left the old ones for posterity...just in case they become active again. (All marked appropriately)

http://www.zaurususergroup.com/modules.php...0Sharp%20Zaurus

Thanks.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 10:20 PM