OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> 4gig cf cards- mount problems
arthuregg
post Jul 26 2004, 10:37 PM
Post #1





Group: Members
Posts: 19
Joined: 15-July 04
Member No.: 4,013



So in the effort to create a an amazing little workstation (and to decrease ipod envy) I got myself a 4gig cf card (hitachi 4gig microdrive).

I'm curious if i managed to get the correct one- as the one I have is being stubbern. It mounts on my desktop just fine, but refuses on the zaurus. While the card manager sees it as "anonmous memory" attempts to mount it (mount /dev/hda1 /mnt/cf) fail. attempting to fdisk it, doing some thing like:

fdisk -l /dev/hda

nets me nothing, while

fdisk /dev/hda

fails to open the device.

does anybody have any experience trying to get one of these cards to work that can point me in the right direction? I've tried mounting it both under cacko1.21 and oz3.5.5 and 3.3.6
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
arthuregg
post Aug 3 2004, 10:56 AM
Post #2





Group: Members
Posts: 19
Joined: 15-July 04
Member No.: 4,013



I've been playing around with this a bit more- still no luck. Any fellow 750 users using a 4 gig drive?
Go to the top of the page
 
+Quote Post

Posts in this topic
arthuregg   4gig cf cards- mount problems   Jul 26 2004, 10:37 PM
iczerxdragon   Hi there, you need to fdisk it first, as a whole ...   Jul 26 2004, 11:19 PM
Omicron   I recommend following my instructions here for a Z...   Jul 27 2004, 04:37 AM
arthuregg   Thanks for the links and the advice! There are...   Jul 27 2004, 06:01 AM
maslovsky   You need to delete all existing partitions with fd...   Jul 27 2004, 07:56 AM
arthuregg   Thanks for all the suggestions. Unfortunately I ca...   Jul 30 2004, 08:19 AM
Omicron   The one I use is Model HMS360404D5CF00 Part Numb...   Jul 30 2004, 09:47 AM
arthuregg   Interesting- the part number and model number on m...   Jul 30 2004, 10:24 AM
Omicron   Same rom ,but c860 instead of C750 Has anyon run ...   Jul 30 2004, 04:22 PM
arthuregg   I've been playing around with this a bit more-...   Aug 3 2004, 10:56 AM
mikeyp   I'm trying the same thing with a Hitachi 4Gb m...   Aug 4 2004, 11:24 AM
Xumbi   QUOTE(mikeyp @ Aug 4 2004, 02:24 PM)I'm t...   Aug 4 2004, 12:58 PM
arthuregg   Perhaps we could have a roll call of people using ...   Aug 4 2004, 05:04 PM
kopsis   I'm running a 4GB Hitachi from a Muvo2 (3BA ba...   Aug 5 2004, 04:01 AM
mikeyp   The general discussion on the various photography ...   Aug 5 2004, 08:47 AM
Omicron   41B is a YES as well.   Aug 5 2004, 09:28 AM
kopsis   What was talked about a while back (and I believe ...   Aug 5 2004, 11:36 AM
lareya   My 43B works fine, howeever, I have a quick questi...   Aug 5 2004, 12:21 PM
acidraven   Here is a shot in the dark that hopefully someone ...   Aug 5 2004, 11:48 PM
arthuregg   QUOTELast digits of barcode / CF compatable 3BA Ye...   Aug 10 2004, 05:20 AM
arthuregg   I returned the 45C that I purchased, got a 43B, an...   Aug 26 2004, 07:15 AM
b2bpro   Question. Is the 41C, 42B, etc. the last part of ...   Aug 26 2004, 06:50 PM
arthuregg   the three digit code is located on the line under ...   Aug 26 2004, 07:45 PM
b2bpro   Again is this barcode on the muvo player or on th...   Aug 27 2004, 02:53 AM
arthuregg   on the drive   Aug 27 2004, 06:24 AM
b2bpro   ouch - so you have to buy it, take it apart and ch...   Aug 27 2004, 08:35 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st August 2014 - 02:11 AM