OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Downloads broken?, (merged threads)
dz
post Jul 28 2004, 10:56 AM
Post #1


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



Hey, I was trying to download the Cacko rom from the site here, and I keep getting 404's. Is there any other location to download it from?

Also, should I download hotfix B, or do I download the Cacko rom first and then download the hotfixes?
Go to the top of the page
 
+Quote Post
empedia
post Jul 28 2004, 12:17 PM
Post #2





Group: Members
Posts: 1
Joined: 28-July 04
Member No.: 4,128



Hi,

Can someone tell me if it is just me or are downloads currently broken.

I'm desperately trying to get hold of a patch to speed up sd access and this is the only place I think I can get it from.

Many thanks,

Matthew (empedia)
Go to the top of the page
 
+Quote Post
frenchja
post Jul 28 2004, 12:47 PM
Post #3





Group: Members
Posts: 36
Joined: 20-July 04
Member No.: 4,050



They are dead my friend. I have logged that they are broken, so hopefully someone will fix em.
Go to the top of the page
 
+Quote Post
offroadgeek
post Jul 28 2004, 01:42 PM
Post #4





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



It's fixed now... Sorry about that. I had to use the downloads server to fix the issue with the wiki, and I simply forgot to clean things up.
Go to the top of the page
 
+Quote Post
slocaus
post Jul 28 2004, 08:11 PM
Post #5





Group: Members
Posts: 243
Joined: 16-December 03
From: San Luis Obispo, Ca, USA
Member No.: 1,205



Getting old is a bitch, isn't it? blink.gif

..from an old geek; slowly, surely developing senility (thanks to the, um. recreational chemicals of the '60's .... (If you remember the '60's you were not there.)
"I'm growing old, not up)
Go to the top of the page
 
+Quote Post
offroadgeek
post Jul 28 2004, 09:36 PM
Post #6





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE(slocaus @ Jul 28 2004, 09:11 PM)
Getting old is a bitch, isn't it? blink.gif

that's for sure... problem is... I'm only 30 ohmy.gif
Go to the top of the page
 
+Quote Post
cgrieves
post Jul 29 2004, 01:28 AM
Post #7





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



Download cacko and flash it. You only need the latest hotfix as it includes the earlier revisions. The hotfix is just an .ipk so install it from the OS.
Go to the top of the page
 
+Quote Post
_Psycho
post Jul 29 2004, 06:19 AM
Post #8





Group: Members
Posts: 114
Joined: 7-December 03
Member No.: 1,057



I just tried, and it work fine atm.
http://www.zaurususergroup.com/modules.php...download&sid=30
Go to the top of the page
 
+Quote Post
offroadgeek
post Jul 29 2004, 06:34 AM
Post #9





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



fyi... i merged these two threads...
Go to the top of the page
 
+Quote Post
dz
post Jul 29 2004, 10:50 AM
Post #10


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



Everything runs smooth now.

Thanks org.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 04:51 PM