OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> PQI SD
Dr.HerbertWest
post Aug 3 2004, 04:37 AM
Post #1





Group: Members
Posts: 28
Joined: 2-August 04
Member No.: 4,179



I found this on ebay and wanted to know if it would work with my cl-700

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...3831581267&rd=1
Go to the top of the page
 
+Quote Post
jamesm
post Sep 9 2004, 07:29 AM
Post #2





Group: Members
Posts: 102
Joined: 7-September 04
From: UK
Member No.: 4,489



I found an almost identical ad, albeit for a lower price:

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?Vie...3838404075&rd=1

It appears to be the same seller. Did you buy one of these in the end? If so, how do they compare in terms of reliability/speed to other brands?

*Edit: Obviously this card is a CF rather than a SD, just wondered if the seller was genuine and reliable*
Go to the top of the page
 
+Quote Post
Ragnorok
post Sep 7 2005, 12:52 PM
Post #3





Group: Members
Posts: 298
Joined: 27-October 03
From: Greenfield, NH
Member No.: 781



QUOTE(Dr.HerbertWest @ Aug 3 2004, 12:37 PM)
I found this on ebay and wanted to know if it would work with my cl-700

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...3831581267&rd=1
*


- These links do not lead to eBay items, FYI.

- I just got a 1GB PQI SD from Starbella Enterprises on eBay, just arrived an hour ago and it doesn't work. Won't format; doesn't even recognize there's a device present at all. I sent them an e-mail to see how they respond ... it could well just be a bogus unit. More when I know...
Go to the top of the page
 
+Quote Post
Cresho
post Sep 7 2005, 12:54 PM
Post #4





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



it could be not compatable with the zaurus.

try lexar, PNY 1gb. 2gb sd cards do not work on zaurus at the moment.
Go to the top of the page
 
+Quote Post
JohnX
post Sep 8 2005, 04:47 PM
Post #5





Group: Members
Posts: 126
Joined: 4-May 05
From: Lynnwood, WA, US
Member No.: 7,070



I have a 1GB PQI SD card. I've had it for a couple months now formatted as ext3. It's been working fine and I've definitely been transferring lots of files to and from it. I got it from Fry's though, and also since those links don't work I can't tell if I have the same model or not. I've had a lot better luck with the PQI card than with SanDisk though, I can tell you that.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st March 2015 - 12:29 AM