OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> need help w/ hancom office on oz 3.2/3.3.5
shadowkwarrior
post Dec 12 2003, 08:12 PM
Post #1





Group: Members
Posts: 25
Joined: 9-December 03
Member No.: 1,119



hey, just got my Z recently, got OZ on it thanks to some of u guys, now a bit stuck again, i have tried to install the hancom word and spreadsheet apps, tried the ones that came on the CD and also tried to use the ones I ripped from the sharp rom 3.1, but now it just says,

creating symbolic links for /mnt/cf/hancom/hancomlibs_1.5_arm.ipk
could not open :/usr/lib/ipkg/info/hancomlibs.list

i have no idea what that means, any help is appreciated, thanks
Go to the top of the page
 
+Quote Post
pedro-escobar
post Dec 12 2003, 11:35 PM
Post #2





Group: Members
Posts: 21
Joined: 3-December 03
Member No.: 1,033



Hi, you can try to install that: http://www.hispazaurus.com/hancom/
And don't worry, the apps are in English.

Best regards,

Pedro
Go to the top of the page
 
+Quote Post
lardman
post Dec 13 2003, 02:43 AM
Post #3





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



Is your CF card formatted as FAT? I think the /usr/lib/ipkg/info/hancomlibs.list file is symlinked to the CF card so this may be stopping you. Also note that the newer PIM and Hancom apps are a real pain to get running on OZ. You're better off with the older Hancom apps (see link above) , and they are pretty much the same anyway.

Si
Go to the top of the page
 
+Quote Post
shadowkwarrior
post Dec 13 2003, 08:47 AM
Post #4





Group: Members
Posts: 25
Joined: 9-December 03
Member No.: 1,119



sweet, works now...thanks guys!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 11:28 PM