OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Zaurus SL-C860 NAND restore and big CF card
post Sep 3 2004, 12:12 PM
Post #1

Group: Members
Posts: 2
Joined: 3-September 04
Member No.: 4,451

I tried to restore a NAND backup using a 1 GB Transcend card, and it would'nt work. Apparently, the NAND restore recognize the CF card, but the NAND restore does not find the NAND file on the compactflash (CF) card.

I tried with the NAND file as the only file on the CF, it did not work.

I finally found a way around :
- CF card freshly formated (using mkfs.vfat -v /dev/hda1 on the zaurus).
- copy the NAND backup file on the CF (first and only file copied on the CF).
- do the NAND restore. and it works...

Does anyone has an explaination for the need for the fresh format + first file copied sequence for the NAND restore to work ?
Go to the top of the page
+Quote Post
post Sep 4 2004, 01:40 AM
Post #2

Group: Members
Posts: 465
Joined: 8-November 03
From: Birmingham, United Kingdom
Member No.: 875

The NAND restore / backup is "picky" at best. Formatting the card as FAT16 beforehand helps to ensure success...

Just one of those quirks I guess..
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st April 2018 - 07:03 PM