OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> New OZ 3.3.5
Richjn
post Dec 14 2003, 11:57 PM
Post #1





Group: Members
Posts: 121
Joined: 21-October 03
Member No.: 696



Hi all

A new 3.3.5 image has just been posted for the Husky (No doubt the others will folow shortly) this has been compiled with gcc 2.X rather than the previous 3.x. so hopefuly will be more stable until the transfer to Open Embedded is complete. About to give it a try.

Richard
Go to the top of the page
 
+Quote Post
post Dec 15 2003, 12:17 AM
Post #2





Group:
Posts: 0
Joined: --
Member No.: 0



Do people just sit there and watch the website for updates?
Go to the top of the page
 
+Quote Post
Richjn
post Dec 15 2003, 12:19 AM
Post #3





Group: Members
Posts: 121
Joined: 21-October 03
Member No.: 696



O.K

I may be posting this a bit quick but everything has installed fine and seems stable so far. A lot less apps pre-installed but the feed is up to help yourself. I have installed opie ftp without drama (something I didn't manage on the gcc 3.x version. No wep on wireless I notice but I can live with securing via mac address for now. I wonder if the wep support is included in the wireless tools package I think I'll take a look.

Richard
Go to the top of the page
 
+Quote Post
Richjn
post Dec 15 2003, 12:20 AM
Post #4





Group: Members
Posts: 121
Joined: 21-October 03
Member No.: 696



Guest

Er-- YES laugh.gif
Go to the top of the page
 
+Quote Post
b2bpro
post Dec 15 2003, 05:38 AM
Post #5





Group: Members
Posts: 218
Joined: 3-December 03
Member No.: 1,042



Oh, come on. I've had my 860 for over a week now and I'm still comparing roms. I was able to dismiss OZ because nothing would install for me. Now that theres a new image, I have to go and re-evaluate it. Will all this development please stop so I can settle on one rom and start using my Zaurus rather than hacking with it?


sheesh :-)
Go to the top of the page
 
+Quote Post
Mickeyl
post Dec 15 2003, 07:48 AM
Post #6





Group: Members
Posts: 1,497
Joined: 12-November 03
From: Germany
Member No.: 907



Hmm... just for the records... "nothing would install for me" ? How's that?
Go to the top of the page
 
+Quote Post
post Dec 15 2003, 08:49 AM
Post #7





Group:
Posts: 0
Joined: --
Member No.: 0



I tried various times. Initially the ipkg install wouldn't work due to a line that needed to be removed from the ipkg.conf file. But then even when things appeared to install, I'd get a message "couldn't find xxxxx" or something. It seemed that the actual install didn't work. Some things installed but a bunch of things didn't. I tried for a few days (and asked questions here on the ZUG as well as externe.net) but it didn't work so I tried the tkc rom and have had success.

There were some things that I liked a lot with OZ though. Thats why I'll try again tonight.
Go to the top of the page
 
+Quote Post
treke
post Dec 15 2003, 09:06 AM
Post #8





Group: Members
Posts: 91
Joined: 7-December 03
Member No.: 1,050



QUOTE
O.K

I may be posting this a bit quick but everything has installed fine and seems stable so far. A lot less apps pre-installed but the feed is up to help yourself. I have installed opie ftp without drama (something I didn't manage on the gcc 3.x version. No wep on wireless I notice but I can live with securing via mac address for now. I wonder if the wep support is included in the wireless tools package I think I'll take a look.

Richard


I was just surprised, I don't think the image was put up more than 20-30 minutes before you posted it smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 10:28 AM