OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C860 USB Not detecting, C860 USB Not detecting
Bundabrg
post Sep 7 2004, 10:08 PM
Post #1





Group: Members
Posts: 183
Joined: 7-September 04
Member No.: 4,501



Hi All,

I've just bought myself a Sharp C860. Apart from the transformer deciding to fry itself (even with a universal adapter), I'm fairly excited to start playing around with this and finally retire my old Palm M500.

Things that may be relevant
OS is Windows XP SP 1
PDA is Zaurus SL-C860
I'm in Australia


My skill level
I'm fluent in Linux. I'm fluent in Windows. As an administrator, developer and user.

Short Description of Problem
My problem is that I simply cannot get the USB drivers to work.
Windows always says that it is an "Unknown Device".
Doing an "Update Driver", and browsing to the original Japanese CD \usbdriver\network, windows says that it "could not find a better match".

Longer Description
- First thing I did whe I got this was install the C860 OpenZaurus from CF. No problems here.

- Plugged in the Zaurus to USB port. It came up as unknown device.

- Downloaded "qtopiadesktop-1.7.0.exe" and installed it.

- Downloaded 5500v310U.zip, and ran "Pcsoft\setup.exe". Let it go all the way through. I pulled it the C860 off the usbport when it asked me to. Rebooted.

- Plugged in PDA. It still comes up with Unknown Driver.

- Brought up hardware manager->usb->unknown driver and selected "Update Driver". Gave it location on the original japanese CD of "usbdriver\network". It didn't like it (Couldn't find a better match apparently). Also tried the usbdriver with the 5500v310U.zip file, but I suspect this is different?

- Totally uninstalled 5500v310U, qtopiadestop 1.7.0, and ran the slUninstall from the 5500v310U usbdriver folder a few times. Then only put back on 5500v310U, rebooted, and re-put back on the original japanese usbdriver. Same result.



I'm running out of ideas! I'm getting a CF Wireless card, but I still want to be able to sync over usb. I can't find any docs on the net for C760 or C860 that seem to address this problem.

- Bundabrg
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 05:06 PM