OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Samba on Mac OS X
samxiao
post Sep 19 2004, 11:10 PM
Post #1





Group: Members
Posts: 260
Joined: 7-March 04
From: Toronto
Member No.: 2,200



i got C700 running on X11 ROM and i tested samba works under Windows XP
however, if i connect from my iBook
it said
"The Finder cannot complete the operation because some data in "smb://samba" could not be read or written, ERROR CODE -36"


what's wrong? how do i fix it?
thx
Go to the top of the page
 
+Quote Post
dhns
post Sep 20 2004, 01:40 AM
Post #2





Group: Members
Posts: 699
Joined: 26-February 04
From: near Munich, Germany
Member No.: 2,043



Try to open a Terminal and type
CODE
findsmb

That should look up the name of the Zaurus in the SMB namespace. Usually it is "zaurus".

Then, you should try to connect smb://zaurus in Finder's Open/Server dialog.

User name seems to be ignored and password can be left open (or might be the Zaurus root password). The error message seems to have to do something with the access rights.

Hope this helps,

hns
Go to the top of the page
 
+Quote Post
samxiao
post Sep 20 2004, 12:47 PM
Post #3





Group: Members
Posts: 260
Joined: 7-March 04
From: Toronto
Member No.: 2,200



QUOTE(dhns @ Sep 20 2004, 04:40 AM)
Try to open a Terminal and type
CODE
findsmb

That should look up the name of the Zaurus in the SMB namespace. Usually it is "zaurus".

Then, you should try to connect smb://zaurus in Finder's Open/Server dialog.

User name seems to be ignored and password can be left open (or might be the Zaurus root password). The error message seems to have to do something with the access rights.

Hope this helps,

hns



thx
i tried it
dun work

same error

'findsmb' can't detect the Zaurus samba at all
Go to the top of the page
 
+Quote Post
dhns
post Sep 20 2004, 03:47 PM
Post #4





Group: Members
Posts: 699
Joined: 26-February 04
From: near Munich, Germany
Member No.: 2,043



Then it might be a bug in the X11 ROM - which privileges / uid is the samba daemon process running on the Zaurus? The Mac message might be correctly telling that necessary files can't be written/read...

-- hns
Go to the top of the page
 
+Quote Post
samxiao
post Sep 20 2004, 03:53 PM
Post #5





Group: Members
Posts: 260
Joined: 7-March 04
From: Toronto
Member No.: 2,200



QUOTE(dhns @ Sep 20 2004, 06:47 PM)
Then it might be a bug in the X11 ROM - which privileges / uid is the samba daemon process running on the Zaurus? The Mac message might be correctly telling that necessary files can't be written/read...

-- hns

i got the same error message when i run that in Cacko's


or something wrong with my Mac? but i jsut installed a new one .. samething
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st November 2014 - 07:03 PM