OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Multisync wont sync
hellama
post Sep 25 2004, 11:03 AM
Post #1





Group: Members
Posts: 2
Joined: 25-September 04
Member No.: 4,758



Can anyone help?

I have everything working on my Z the way I want it but I cant sync with evolution.

I have followed all of the documentation I can find on the subject but nothing changes.

I can ping my Z, I can even ssh into it and transfer files via scp no problems. But when I try to sync with Multsync it just sets their and says it is connecting with second device. I have tried to run a backup and its the same thing. Also when I click on sync my zaurus's screen blanks out and says that it is syncing. So I know that mutisync is doing something with it. I had this working the last time I flashed my Z. Its the same rom and same configuration in multisync. I have changed the security settings to allow any IP to sync with it. And I have tried to run Multisync from the command prompt, and when I do I don't get any error messages.
Go to the top of the page
 
+Quote Post
mussi
post Sep 25 2004, 02:46 PM
Post #2





Group: Members
Posts: 95
Joined: 7-December 03
From: Berne, Switzerland
Member No.: 1,048



What I usually check:

- do I see the 'connected cables' icon at the bottom of the screen?
- does "nmap -p 4200-4300 zaurus" wield any useful result?
- password: Set to 'rootme'?

So far, I've gotten kitchensync 0.0.6 sync with a OZ 3.5.1 so it must work somehow.

MultiSync seems to be another story. Try with the latest version, it might work.
Go to the top of the page
 
+Quote Post
hellama
post Sep 26 2004, 04:20 PM
Post #3





Group: Members
Posts: 2
Joined: 25-September 04
Member No.: 4,758



Thanks for the reply.

I tried everything that you suggested but nothing helpled. However I went back to kitchensync and it worked with no problems. Now I have a different question. I have made some changes to my contacts on my zaurus and they are not being replicated back to evolution. Is there a setting in kitchensync that I missed? Or is it not posible?

Also is there anyway to copy over e-mail to the zaurus? I sync my Z at work as well and I love that feature.

Thanks again
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 07:28 AM