OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Any get the Z recognized in VPC 6?
ccrandal69
post Oct 18 2004, 08:31 PM
Post #1





Group: Members
Posts: 44
Joined: 16-October 04
Member No.: 5,045



I feel so close to getting this to work, but I'm not quite there yet.

I want to get Qtopia Desktop to work with my Z C760, but I only use Macs. I have VPC 6 with Win2000. The very first time I plugged the Z in, Win2000 immediate recognized it was a Sharp Zaurus (thought it was a C860, though).

I installed the drivers and desktop. I can tell VPC to let Windows control the "C860", but I cannot find the device listed in the hardware list nor does the Qt Desktop find it.

Has anyone gotten this to work? How about with VPC 7?

Thanks
Curt
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
navi
post Oct 28 2004, 05:20 AM
Post #2





Group: Members
Posts: 2
Joined: 26-October 04
Member No.: 5,212



I installed drivers (Japanese versrion) in VP6 and Window200 recognized my SL-860.
It was very short experience, that time I copied several files, nothing more.
As I remember everythig worked, may be not very smoothly, but worked.
Then soon I found better solution - Mac OS X USB driver.
It gave me full access to CF card and to main memory.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2015 - 03:00 AM