OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Connection Z to Internet
MyZ
post Dec 24 2003, 06:39 AM
Post #1





Group: Members
Posts: 1
Joined: 23-December 03
Member No.: 1,261



Here are the major problems, I have been barely able to connect the Z so i can tcpip AND ping my computer, but no internet.

I made another post, there are the exact specifications of how my network is operating. To restate it to be one post, 192.168.1.1 is my gateway, 192.168.1.100 is my router i believe, 192.168.1.101 is THIS computer, 192.168.1.102 is another computer on my network...

Do i have to force my Z to be say 192.168.1.103?

If you explain it, preferebly explain it as simple as possible because niether of us has any experience in network management. Anyways I read on a much older post about setting up a network but that only worked to an extent, added some ip numbers to hosts file and another one not sure of name off back of my hand.

I am not rulling out of a possibility that the built-in-firewall in my router could be the cause of this, is there a way to test? Is there a way to temporaraly disable? I am running off a Linksys BEFW1154 or BEFW11S4 - cant tell the numbers appart that well (the S from the 5) i need glasses . I think its an S

Thank you for your patience with this.
Go to the top of the page
 
+Quote Post

Posts in this topic
MyZ   Connection Z to Internet   Dec 24 2003, 06:39 AM
Anonymous   It's usually easiest to just let the Linksys Route...   Dec 29 2003, 01:44 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 04:11 PM