OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> sftp problem with Mandrake, Cant sftp from Konqueror
radioz
post Oct 30 2004, 08:10 PM
Post #1





Group: Members
Posts: 102
Joined: 11-October 04
Member No.: 4,962



I can connect my Z (5600) via usb to my Mandrake 10 machine just fine using sftp from the command line. I can transfer files in either direction without errors. However, when I try to transfer files using Konqueror on my PC, the file transfer fails part way through and leaves a *.part file on the Z (assuming transfer from pc->Z). It fails every time.

For those unfamiliar with this, you set this up by putting 'sftp:root@zaurus' in the url window. Konq then displays files on the z like any other ftp access. It displays the files just fine; I can traverse directories, etc, but when I try to download a file to the Z it gets part way through and dies.

Any ideas?

Thanks
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
radioz
post Oct 31 2004, 06:33 AM
Post #2





Group: Members
Posts: 102
Joined: 11-October 04
Member No.: 4,962



QUOTE(PsionX @ Oct 31 2004, 08:16 AM)
Hi, I have the same problem under windows.. I don't know why.. so i rename *.part file in *.ipk and it works wink.gif

[QUOTE]

I didn't check to see if the entire file got transferred. So renaming the file is all that is required?
It sounds like sftp is buggy in KDE/Mandrake.

Thanks for the tip.

radioz
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd July 2014 - 07:44 PM