OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Strange Digitizer Problem
kbranch
post Dec 24 2003, 11:28 AM
Post #1





Group: Members
Posts: 72
Joined: 9-December 03
Member No.: 1,108



Every time I plug in my DCF-660W the digitizer gets screwed up. The cursor decides to move about a centimeter or less in a random direction whenever I tap the screen. It corrects itself after I remove the card. I never had this problem with the last version I had installed.

Any ideas?

Edit: After messing around with it some more, it looks like it's not the WiFi card that does it, but almost any CPU usage causes some inaccuracy.
Go to the top of the page
 
+Quote Post
kbranch
post Dec 27 2003, 10:03 AM
Post #2





Group: Members
Posts: 72
Joined: 9-December 03
Member No.: 1,108



Could I at least get some kind of reply from sash or omin0us?
Go to the top of the page
 
+Quote Post
sashz
post Dec 27 2003, 10:07 AM
Post #3





Group: Members
Posts: 388
Joined: 7-December 03
Member No.: 1,058



that strange,
you tried run old rom (you can get from download page.)?
Go to the top of the page
 
+Quote Post
kbranch
post Dec 27 2003, 01:26 PM
Post #4





Group: Members
Posts: 72
Joined: 9-December 03
Member No.: 1,108



It worked fine on the last version of the ROM before, but I'll reflash it and see if it's still fine.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 04:09 AM