OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> billionton CF modem
post Dec 25 2003, 03:28 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



hello !

i am owner of a Z 760 and a billionton CF modem card.

i tried to configure my PPPConfig Settings to connect to the Internet via my billionton modem.

i did the following settings:

Name: online-via-modem
username: my username
password: my password for my internet account

phone: phone numer for my internet account

make connect via : serial port

Device: /dev/ttyS3
Init string: AT
speed 115200
hardware flow control: on
time out: 1 sec
demand dialing:
manual connect and dsiconnect

then hit apply.

i launched PPP Dealer - hit connect - it connected and timed out

it didn´t work

sad.gif

i would be happy, if i get any help for this problem


thanks ollie biggrin.gif
Go to the top of the page
 
+Quote Post
post Dec 29 2003, 02:36 AM
Post #2





Group:
Posts: 0
Joined: --
Member No.: 0



Check your card status (by tapping xcardinfo or from terminal: cardctl status) if it is suspended , resume it -> cardctl resume and try again.

bio.

Sharp SL-C760
Cacko-X11 131203
128 MB Memorex CF
128 MB Hexon MMC
Pretec WLAN CF
Go to the top of the page
 
+Quote Post
post Dec 29 2003, 02:50 AM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



i did check the card status.
i tried again - it dialed but hanged up again - said connection timed out and showed a large list of errors :-(
Go to the top of the page
 
+Quote Post
post Dec 29 2003, 02:51 AM
Post #4





Group:
Posts: 0
Joined: --
Member No.: 0



i think there´s something wrong with the dial up string ???
Go to the top of the page
 
+Quote Post
post Dec 29 2003, 03:42 AM
Post #5





Group:
Posts: 0
Joined: --
Member No.: 0



I got the same problem in the past... :? try this dial string 'ATX3'.

bio.

Sharp SL-C760
Cacko-X11 131203
128 MB Memorex CF
128 MB Hexon MMC
Pretec WLAN CF
Go to the top of the page
 
+Quote Post
post Dec 29 2003, 12:32 PM
Post #6





Group:
Posts: 0
Joined: --
Member No.: 0



sad.gif
thanx but it did´t work for me.
man i like this X11 rom but i need to go online with it

perhaps anybody can explain why ? please

greetz ollie
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 12:39 AM