OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

4 Pages V  « < 2 3 4  
Reply to this topicStart new topic
> ANN: ZMacSync-1.5b1 available
ArchiMark
post Nov 20 2004, 04:46 PM
Post #46





Group: Members
Posts: 1,026
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Hi,

Just installed ZMacSync v1.5b4 on my PowerMac G4 running OSX10.2.8.

Want to sync with my new SL-3000...

Have previous used the AJZaurusUSB Driver successfully with previous C860 and my new SL-3000.

So now I installed ZMacSync new beta. However, when I double-click on ZMacSync icon on my Mac, it opens window for a few seconds then disappears.

Then I get the error message 'ZMacSync has unexpectedly quit'.

Any suggestions??

Thanks,

Mark
Go to the top of the page
 
+Quote Post
dhns
post Nov 21 2004, 12:46 AM
Post #47





Group: Members
Posts: 699
Joined: 26-February 04
From: near Munich, Germany
Member No.: 2,043



QUOTE
Then I get the error message 'ZMacSync has unexpectedly quit'.

We just found a bug that might crash ZMacSync right after loading. It appears to be the code that should check if the correct dtm2xml is installed. If it is, everything should go fine. If not it crashes ZMacSync instead of printing a warning message.

To check if you have installed the latest dtm2xml:

In a Zaurus console (can go from the Mac through ssh) type:

$ dtm2xml -a | head -20

If it has a line <DTM VERSION="1.5"> then it is ok. If not, please check that you install the latest dtm2xml from the ZMacSync-1.5b4 package.

Hope this helps,

hns
Go to the top of the page
 
+Quote Post
dhns
post Nov 21 2004, 12:57 AM
Post #48





Group: Members
Posts: 699
Joined: 26-February 04
From: near Munich, Germany
Member No.: 2,043



QUOTE(bgotori @ Nov 20 2004, 10:09 PM)
It just finishes loading without making the icon blue showing that it loaded...

Hm,
could you please try the following:

1. uninstall
2. go to a Zaurus console (e.g. ssh root@192.168.129.201 from a Mac terminal)
3. cd <directory where the zmacsync.ipk resides>
4. ipkg install zmacsync_1.5b5_arm.ipk
5. submit any strange messages

Alternatively you could do that for the openssh and the dtm2xml packages.

Many thanks,
hns
Go to the top of the page
 
+Quote Post
dhns
post Nov 22 2004, 01:51 AM
Post #49





Group: Members
Posts: 699
Joined: 26-February 04
From: near Munich, Germany
Member No.: 2,043



QUOTE(ArchiMark @ Nov 21 2004, 01:46 AM)
running OSX10.2.8. 
...
However, when I double-click on ZMacSync icon on my Mac, it opens window for a few seconds then disappears.

Please upgrade to MacOS X 10.3 (or later). ZMacSync is not compatible with 10.2.

-- hns
Go to the top of the page
 
+Quote Post
bgotori
post Nov 22 2004, 07:40 PM
Post #50





Group: Members
Posts: 11
Joined: 28-February 04
Member No.: 2,083



Hey dhns

I can't find the""ipkg install zmacsync_1.5b5_arm.ipk""package just the 1.5b4 package???


Thanks!!!

Brad
Go to the top of the page
 
+Quote Post
dhns
post Nov 22 2004, 10:17 PM
Post #51





Group: Members
Posts: 699
Joined: 26-February 04
From: near Munich, Germany
Member No.: 2,043



QUOTE(bgotori @ Nov 23 2004, 04:40 AM)
Hey dhns

I can't find the""ipkg install zmacsync_1.5b5_arm.ipk""package just the 1.5b4 package???


Thanks!!!

Brad

Ok your mac, unpack and open ZMacSync-1.5b4.tgz

There is a Tools folder where the .ipk files are stored.

"ipkg install" is the command to install.

Hope this helps,
hns
Go to the top of the page
 
+Quote Post
ArchiMark
post Nov 23 2004, 08:17 AM
Post #52





Group: Members
Posts: 1,026
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



QUOTE(dhns @ Nov 22 2004, 01:51 AM)
QUOTE(ArchiMark @ Nov 21 2004, 01:46 AM)
running OSX10.2.8. 
...
However, when I double-click on ZMacSync icon on my Mac, it opens window for a few seconds then disappears.

Please upgrade to MacOS X 10.3 (or later). ZMacSync is not compatible with 10.2.

-- hns

OK, upgraded to OSX 10.3.5 last night, then v10.3.6 with SoftwareUpdate...

Reinstalled the USB driver first...then pinged SL3000 and then checked that I could mount the SL3000 on my desktop as before....all OK.

Then opened up ZMacSync v.1.5b4, now opens up OK.

However, when I went to File>Fetch on Mac, I get message:

"Data from Zaurus-1 not available."


I did install 'ZMacSync' and 'dtm2xml' on my Z......

Any suggestions?

Thanks!

Mark
Anxiously awaiting syncing Z with Mac cool.gif
Go to the top of the page
 
+Quote Post
eji
post Dec 30 2004, 09:29 AM
Post #53





Group: Members
Posts: 233
Joined: 29-November 04
From: Germany
Member No.: 5,659



I was having the same trouble. I was being prompted to SSH manually, which was pretty easy once I got over my terminal fears.

Have you done the manual SSH and still encountered problems?
Go to the top of the page
 
+Quote Post
ArchiMark
post Dec 30 2004, 10:52 AM
Post #54





Group: Members
Posts: 1,026
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Eji,

I got the problem taken care of a while back...sync works OK....

So don't remember the solution right now.... rolleyes.gif

Will try to check my notes later (at work now) and report back what the solution was....

Mark
SL-C3000/PMG4/OSX10.3.7
Go to the top of the page
 
+Quote Post

4 Pages V  « < 2 3 4
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 10:17 PM