OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wireless automounting
Shdwdrgn
post Dec 26 2003, 12:22 PM
Post #1





Group: Members
Posts: 92
Joined: 10-December 03
Member No.: 1,143



What does it take to automount a share when you connect to a particular wifi network?

I am using OZ3.2 on an SL5500 with a D-link 660

I tried modifying /etc/pcmcia/wireless. It appears to fire correctly when I insert my card, and I can filter mounts by SSID, but the smbmount command will not work within this script. I verified the IF loop is working by touching a file. I'm not seeing any error messages. I also tried using the full path to smbmount. The same line works correctly from the command line, so I'm not certain why it doesn't work within the script.

The only possibility I can think of is a timing issue... perhaps the wireless isn't ready to use by the time smbmount tries to run? I don't know, but any suggestions would be appriciated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 11:48 PM