OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Gaim, Instant messaging on the 6000
zipmaster
post Nov 8 2004, 02:54 PM
Post #1





Group: Members
Posts: 60
Joined: 5-November 04
Member No.: 5,353



ok I've installed all the packages that are on there .4 feed and it loads fine but there are no icons or anything. I also tried the libpng fix they have on the site.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
sgtron
post Dec 7 2004, 07:06 PM
Post #2





Group: Members
Posts: 28
Joined: 20-November 04
Member No.: 5,544



It's possible, I have libopie1 installed, maybe that's what you need. I don't remember installing it for GAIM, but couldn't swear to it... give it a try.
Go to the top of the page
 
+Quote Post

Posts in this topic
zipmaster   Gaim   Nov 8 2004, 02:54 PM
eurojeff   I had the same problem. No pictures display when...   Nov 8 2004, 03:50 PM
zipmaster   yeah i did that and it still doesnt work   Nov 8 2004, 04:37 PM
tumnus   You don't need to install libpng. It is compil...   Nov 9 2004, 01:09 AM
naoyaru   QUOTE(zipmaster @ Nov 9 2004, 12:37 AM)yeah i...   Nov 9 2004, 09:04 AM
zipmaster   tunnus: thanks ill try that now. just tried it st...   Nov 9 2004, 02:44 PM
tumnus   Are you using this libopie? Don't use any othe...   Nov 9 2004, 03:19 PM
zipmaster   oh it seems i have an old one ill get that one and...   Nov 9 2004, 05:18 PM
zipmaster   ok i got the package now and well its not working ...   Nov 15 2004, 01:01 PM
sgtron   Ok, I downloaded the many files and installed all ...   Nov 21 2004, 11:13 AM
rrnwexec   QUOTE(sgtron @ Nov 21 2004, 12:13 PM)Ok, I do...   Jul 4 2005, 04:23 PM
adf   Yahoo/gaim seems to work fine on pdaXrom   Jul 4 2005, 04:30 PM
rrnwexec   QUOTE(adf @ Jul 4 2005, 05:30 PM)Yahoo/gaim s...   Jul 4 2005, 05:22 PM
adf   give a little while to setup aim and msn. I'm ...   Jul 4 2005, 08:24 PM
zipmaster   hey sgtron which libpng system link methiod you u...   Nov 22 2004, 09:38 AM
sgtron   I used the 3 links from the above post which are t...   Nov 22 2004, 01:15 PM
zipmaster   i only got this to work and can confirm that yahoo...   Dec 6 2004, 08:52 PM
rrnwexec   QUOTE(zipmaster @ Dec 6 2004, 09:52 PM)i only...   Jul 4 2005, 04:31 PM
sgtron   Glad to hear there are others having problems with...   Dec 7 2004, 09:24 AM
GuruGeek2002   I have followed the directions on the sourceforge ...   Dec 7 2004, 10:48 AM
sgtron   Interesting scenario.. I wonder if you made all th...   Dec 7 2004, 11:34 AM
GuruGeek2002   I launch the terminal and then type su. I then ty...   Dec 7 2004, 06:18 PM
sgtron   It's possible, I have libopie1 installed, mayb...   Dec 7 2004, 07:06 PM
GuruGeek2002   I installed the libopie1.so package and now Gaim l...   Dec 8 2004, 06:00 AM
lek   "I installed the libopie1.so package and now ...   Jan 20 2005, 06:36 AM
GuruGeek2002   Ok, GAIM works for me now. Added libopie1 and that...   Dec 8 2004, 06:55 AM
sgtron   Congratulations... now you're in the same boat...   Dec 8 2004, 04:57 PM
tumnus   I use Jabber through Gaim to get to Yahoo, MSN and...   Dec 8 2004, 05:44 PM
zipmaster   QUOTE(tumnus @ Dec 9 2004, 01:44 AM)I use Jab...   Dec 10 2004, 05:10 PM
sgtron   Probably should be a different thread, but to answ...   Dec 11 2004, 10:36 PM
saakmotu   I've gotten Gaim running on my 6k with the sto...   Dec 14 2004, 06:36 PM
GuruGeek2002   Strangely enough, I don't get a sound, buzzer,...   Dec 15 2004, 06:35 AM
saakmotu   Just to make sure you have your volume on, not mut...   Dec 15 2004, 06:55 AM
GuruGeek2002   Yep....alarm box has a checkmark in it....and the ...   Dec 15 2004, 07:31 AM
zipmaster   for me it only alarms the buzzer that is when im n...   Dec 15 2004, 11:46 AM
oyku   I've followed the instructions and downloaded ...   Dec 18 2004, 05:28 AM
Tehas   Straight connect to Yahoo broke quite a while ago ...   Dec 18 2004, 09:11 AM
soundwave106   Yahoo changed their Instant Messenger protocol, I ...   Dec 18 2004, 11:20 AM
GuruGeek2002   Could someone check and let me know what msn is us...   Dec 20 2004, 06:19 AM
xjqian   MSN on Gaim is also very tricky for me. So far I g...   Dec 20 2004, 07:21 AM
worri   QUOTE(xjqian @ Dec 20 2004, 07:21 AM)MSN on G...   Dec 22 2004, 02:39 AM
xjqian   Digging up an old unanswered problem QUOTE(worr...   Jan 24 2005, 05:54 AM
GuruGeek2002   I made sure I have all of the packages you listed....   Dec 22 2004, 06:25 AM
eji   What sort of response should I get in the terminal...   Jan 1 2005, 04:27 AM
oyku   You would not get get any responses. That's mo...   Jan 1 2005, 07:29 AM
eji   I've made all the symlinks and I keep getting ...   Jan 1 2005, 08:30 PM
soundwave106   Can you run GAIM *not* as root? I've noticed t...   Jan 2 2005, 08:27 AM
eji   Running GAIM as root or non-root makes no differen...   Jan 3 2005, 03:36 AM
soundwave106   OK, I think I know what's going on. I tried ru...   Jan 3 2005, 09:07 AM
eji   According to a speed-reading of the slew of termin...   Jan 3 2005, 09:53 AM
eji   Success! I had to create the symbolic links as...   Jan 3 2005, 01:50 PM
soundwave106   Yeah, that too. I'm surprised the system allo...   Jan 4 2005, 02:52 PM
dfisher   This seems like quite an odyssey. Do we need a ho...   Jan 5 2005, 01:42 PM
rrnwexec   QUOTE(dfisher @ Jan 5 2005, 02:42 PM)This see...   Jul 4 2005, 04:43 PM
xjqian   some alternatives: *gaim in debian once you figur...   Jan 17 2005, 06:48 PM
rrnwexec   QUOTE(xjqian @ Jan 17 2005, 07:48 PM)some alt...   Jul 4 2005, 04:39 PM
adf   has anyone tried qazoo for yahoo on a 6k (or at al...   Jan 23 2005, 10:59 PM
xjqian   QUOTE(adf @ Jan 24 2005, 01:59 AM)has anyone ...   Jan 24 2005, 01:00 AM
lek   i have qazoo for yahoo, and it was working while i...   Jan 24 2005, 05:32 AM
soundwave106   QUOTE(lek @ Jan 24 2005, 01:32 PM)i have qazo...   Jan 24 2005, 06:50 AM
lek   QUOTE(soundwave106 @ Jan 24 2005, 02:50 PM)QU...   Jan 26 2005, 08:59 AM
adf   couldn't get gaim working. had libpng issues. ...   Jan 26 2005, 09:34 AM
soundwave106   No problem. Maybe trying traceroute or one of the ...   Jan 26 2005, 06:06 PM
lek   QUOTE(soundwave106 @ Jan 27 2005, 02:06 AM)No...   Jan 26 2005, 07:41 PM
eroteme   Hi... I'm abit of a newbie when it comes to in...   Apr 20 2005, 01:38 PM
rrnwexec   Does anybody have Gaim running successfully on any...   Jul 4 2005, 04:52 PM
adf   try the pdaxrom version. I have no idea when I wi...   Jul 4 2005, 08:27 PM
zipmaster   the gaim for pdaxrom is completly different then t...   Jul 5 2005, 10:20 AM
eji   Plain ol' gaim on the 6000 has been working fi...   Aug 23 2005, 11:16 PM
g3n   The openzaurus feed isnt working and that one was ...   May 29 2006, 11:44 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th September 2014 - 11:28 PM