OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Can't Sync SL-3000 With Laptop!, Laptop running WinXP Pro SP2
ArchiMark
post Nov 19 2004, 06:41 PM
Post #1





Group: Members
Posts: 1,015
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Hi,

Been frustrated for past 2 days....haven't been able to sync my new SL-3000 with my laptop (Libretto 110CT/WinXP Pro SP2/No onboard USB-using USB PC Card).

Installed Sharp software for SL-5600 on PC.

Has anyone else been successful syncing with PC?

I posted more detailed post in Windows section of forum.

Anyone have any suggestions??

Greatly appreciate any and all help!

Thanks,

Mark
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
ArchiMark
post Dec 4 2004, 07:15 AM
Post #2





Group: Members
Posts: 1,015
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Zuber,

When I had the C760 and C860 Z's, I did get them to sync with the English desktop apps, but used the drivers from the Japanese CD...

HTH,

Mark
Go to the top of the page
 
+Quote Post

Posts in this topic
ArchiMark   Can't Sync SL-3000 With Laptop!   Nov 19 2004, 06:41 PM
lpotter   If there is a CD for your c3000, install the drive...   Nov 22 2004, 08:15 PM
ArchiMark   Thanks for your help lpotter! Will give it a ...   Nov 22 2004, 08:43 PM
ArchiMark   That did it lpotter! Got Sync! De-...   Nov 23 2004, 11:42 AM
Zuber   Trying to get an idea of how much success you guys...   Dec 2 2004, 02:05 PM
Zuber   Sure I posted in the C3000 section. Guess not (Mod...   Dec 2 2004, 02:08 PM
Zuber   Has anyone actually managed to use any English Syn...   Dec 3 2004, 10:55 PM
ArchiMark   Zuber, When I had the C760 and C860 Z's, I di...   Dec 4 2004, 07:15 AM
Zuber   C750/760/860 not a problem. Got them all to work. ...   Dec 4 2004, 09:31 AM
ArchiMark   Zuber, I agree with your assessment about the C30...   Dec 4 2004, 11:11 AM
Zuber   Bump... Sure there are more than 6 C3000 user tha...   Dec 8 2004, 11:30 AM
Zuber   OK, Just posted patched BackupRestore and ZaurusS...   Dec 14 2004, 11:44 PM
Zuber   Looks like threads were merged. Post deleted.   Dec 14 2004, 11:49 PM
ArchiMark   Thanks for your input and support, Zuber. This is...   Dec 15 2004, 07:28 AM
g333   The sync is easy but annoying. I hope this helps. ...   Dec 22 2004, 04:13 PM
Zuber   Not tried that. To be honest, it is too fiddly fo...   Dec 26 2004, 04:06 AM
chroafjd   QUOTE(Zuber @ Dec 26 2004, 04:06 AM)Not tried...   Jan 26 2005, 09:14 AM
pfschuyler   QUOTE(chroafjd @ Jan 26 2005, 09:14 AM)QUOTE(...   Apr 26 2006, 06:37 AM
markpmc   q333, Your solution to syncing/usb storage works,...   Jan 12 2005, 07:11 PM
markpmc   Okay I blew the little bit of syncing I had away t...   Jan 13 2005, 07:54 PM
Olivier   QUOTE(ArchiMark @ Nov 19 2004, 06:41 PM)Hi, ...   Mar 20 2005, 01:11 PM
KwaiFeh   I'm having problems installing the japanese ve...   Apr 21 2005, 03:20 PM
wansinsang   Hi, I've had no response but maybe it's b...   May 17 2005, 02:42 AM
OttoAcuna   Need some help here. I have done everything in thi...   Nov 28 2005, 04:45 PM
propofol   I have had the same problem syncing my C3100 ...   Dec 6 2005, 10:02 PM
tombraider   I just successfully used Stepan's method to ge...   Dec 13 2005, 02:37 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th July 2014 - 02:19 AM