OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Api Error, Can't finish syncin due to API problem
post Nov 29 2004, 03:30 AM
Post #1

Group: Members
Posts: 6
Joined: 29-November 04
Member No.: 5,649

Help please,

New 6000L owner, trying to sync with a Windows XP at home and a Windows 2000 at work. Both start the sync and even sync a few entries (only trying to sync contacts for now). But before a complete sync finishes, I get the following message on both computers:

Unable to initialize application API. Verify correct version is installed.

When I try to sync again (in hopes that all contacts will be syncd after a few tries), same error, but won't sync any more than the original attempt on that machine. Also both machines sync a different number of contacts.

Now from my limited computer knowledge, I think API is a Windoze thing right? So why do I get the same error on two computers with different operating systems? Or (thinking to myself) is it not the OS, but Outlook itself (I believe both versions are Outlook 2002-I will check my home PC tonight)? Ideas? Solutions? All help greatly appreciated.

BTW the 6000L is great, forcing me to learn Linux (been playin around with it for ahile), especially the USB host. I can connect all my USB toys. Even had to buy a new one - the Archos 20Gb arcdisk. Should be awesome when I get it, 20g USB drive in a package smaller then 3 floppies (3 1/2 type). Talk about portability.

Hope it is not an easy solution that I just missed.
Go to the top of the page
+Quote Post

Posts in this topic
mpers3   Api Error   Nov 29 2004, 03:30 AM
mpers3   Anyone? Anyone at all? Not even an idea?   Dec 30 2004, 08:01 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd May 2018 - 01:14 AM