OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> File Transfers RH9 <-> Z5600
UseEncryption
post Jan 1 2004, 09:13 PM
Post #1





Group: Members
Posts: 9
Joined: 31-December 03
From: Cincinnati
Member No.: 1,314



Many thanks to the wizards that put together this site!

I'm using a Z5600 and am trying to connect via the USB dock to my RH 9.0 desktop. I can ping it with no problem (Thanks Harold & Jim, the How-To is great!). No security is active on the Z. I know (now that I've read a bunch smile.gif ) that synchronization isn't going to happen (yet).

How can I connect to my Z? I'd like to be able to send/rcv files, programs, etc. So far all I've managed is to IR my address book, etc from my dying HandSpring Visor, and ping from my desktop.

Please don't make me go to work and tell all the Winblow$ folks that there's no way to make two Linux systems talk to each other!

Bill
Go to the top of the page
 
+Quote Post
rlauzon
post Jan 2 2004, 02:21 PM
Post #2





Group: Members
Posts: 5
Joined: 5-October 03
Member No.: 572



I use rsync/rcp to copy files to/from my C760. It works really nice.
Go to the top of the page
 
+Quote Post
UseEncryption
post Jan 3 2004, 07:52 AM
Post #3





Group: Members
Posts: 9
Joined: 31-December 03
From: Cincinnati
Member No.: 1,314



Thank you for the suggestion. rcp, mozilla, telnet, lynx... all give the same (or real close to it) error.
[me@home me]$ rcp testdoc.txt 192.168.129.201:Text_Files/testdoc.txt
192.168.129.201: Connection refused

[me@home me]$ rcp testdoc.txt root@192.168.129.201:Text_Files/testdoc.txt
192.168.129.201: Connection refused

[me@home me]$ rcp testdoc.txt root.192.168.129.201:Text_Files/testdoc.txt
root.192.168.129.201: Unknown host

I'm hoping it's a common newby syntax error... any help will be greatly appreciated.
Go to the top of the page
 
+Quote Post
post Jan 3 2004, 10:37 AM
Post #4





Group:
Posts: 0
Joined: --
Member No.: 0



I am in the same boat. The Win2K side of my dual boot died before I could setup ssh server on the Z and now it is an island. I posted in the Newbiw section of the the sharp development forum. Will let you know if anything happens (only diff is I have a SL-5500 with 3.13 rom and RH8)
Go to the top of the page
 
+Quote Post
rlauzon
post Jan 3 2004, 02:46 PM
Post #5





Group: Members
Posts: 5
Joined: 5-October 03
Member No.: 572



OK. To copy files to the Zaurus I use:
scp * zaurus@192.168.129.201:/mnt/card

I use rsync to sync the updated files back to my PC:
rsync -avub --rsh=ssh zaurus@192.168.129.201:. .

(Note that I do these commands from my PC.)

I believe that the problem you are having is:
1. You are not using ssh as the protocol.
2. You are not specifying a user ID when doing the copy.
Go to the top of the page
 
+Quote Post
tumnus
post Jan 3 2004, 02:47 PM
Post #6





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



The last part of the following howto tells you how to access your Zaurus via Samba which is already on your SL-5600:

http://www.zaurususergroup.com/modules.php...0over%20non-USB
Go to the top of the page
 
+Quote Post
UseEncryption
post Jan 3 2004, 10:08 PM
Post #7





Group: Members
Posts: 9
Joined: 31-December 03
From: Cincinnati
Member No.: 1,314



Hooray! That got it! Of course the answer to setting up the USB connection was in the non-USB How-To!! I'll look up the negative first from now on wink.gif
Now to get it working as someone other than root... /Then/ I'll get to the part about ssh.

Thank you all very much.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 10:41 AM