OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
hakujin doesn't have a personal statement currently.
Personal Info
hakujin
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-May 06
Profile Views: 1,816*
Last Seen: 26th January 2009 - 10:27 PM
Local Time: Dec 17 2014, 11:18 PM
37 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

hakujin

Members


Topics
Posts
Comments
Friends
My Content
18 Oct 2007
Hey all. Unfortuantely my Zaurus (SL-5600) was stolen so I am selling the accessories that were not with it when it was taken. Items and prices are listed below and are open to negotiation (though not much). All prices are including shipping for the US I might send overseas but it will cost more. If you are interested in any of these items please email me at abot7@yahoo.com. Thanks.

Here goes:

Globalsat BR305 serial GPS receiver with SL-5600 cable $80
I used this with Zroadmap. It worked well

Ambicom w1100c 802.11B CF Wifi card $45
worked well right out of the box on my SL-5600

Dock $10

Sync cable $10

Extra power cable $10

13 Aug 2006
I was running Hentges 2.6 kernel and Opie 3.4.5.1 with a cardfs installed to my SD. After about 2 weeks my poodle has stopped charging. I put it in the cradle to charge the charge LED comes on and then goes right back out. If I reset my Z it gets all the way up until it displays the Opie desktop and then the screen goes blank and it will not turn on anymore. I tried to reflash with the same image and the flash went fine but the same issue cropped up right away. About 4 days ago it started just going dead. I was in the middle of playing some MP3s using xmms and it would just cut out and die. I would hit the on button and it would come on but then would die right away again. I would plug it in to my car charger and then it would come on again and work for a while but today it would not come on at all. Funny thing is if I rebooted (reset) and then stopped Opie from loading and went to a command line it would stay on as long as I wanted.But if I let Opie start it would croak again. I thought it might be the battery but as a last resort I reflashed 3.5.4 with the 2.4 kernel and it is working fine. Anyone have any ideas? Should I forward this as a bug to the developers?
Last Visitors


2 May 2008 - 10:04

Comments
Other users have left no comments for hakujin.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th December 2014 - 11:18 PM