OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
tripdad doesn't have a personal statement currently.
Personal Info
tripdad
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-June 06
Profile Views: 493*
Last Seen: 9th July 2007 - 10:34 AM
Local Time: Dec 21 2014, 07:49 AM
42 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

tripdad

Members


Topics
Posts
Comments
Friends
My Content
7 Mar 2007
Have had my Av500 100 gb for nearly a year now and still loving it. Two repairs - one minor with the navigation button and one major - HDD crash. Crossing fingers, but it has worked well for several months now.

I have over 12,000 songs, hundreds of photos, and over 175 full length movies at my fingertips (with my additional 120 gb WD Portable HD). I keep all my songs on the Archos and rotate video in as needed for trips, but worse case I can play video from my external HD through the camera USB port. So needless to say, I have plenty of entertainment available when I travel out of town or across town to a friend's place.

My question... I have never figured out how to add album art! I have some albums that do display the artwork, but I can't figure out anything in these folders that is different.

Anyone sucessfully do this?

Thanks,

Tim
30 Nov 2006
Anyone using CloneDVD Mobile? I just upgraded to the latest version and the maximum file size (when you max out the quality slider) is about 1/4 of what it use to be. I am curious to see the quality. Either they have better compression or the softare version change is now restricting the quality.

The release notes have this comment;
- New: quality slider range now automatically re-adjusts to allow for
optimal video quality, depending on the devices kbps-limitation.

Maybe it automatically restricts the file size based on the limitations of the AV500??

Anyone know?

Tim
30 Nov 2006
On a hunch I bought a 120 gb Western Digital Portable HD to try and see if I could hook it into my AV500 100 gb USB A port. I thought for sure the port would not have enough power to run the drive, but it does. I can play movies directly from the portable drive. I tried this out both on AC operation and battery and it worked well. I do think that the battery would be eaten up very quickly though.

I plan to load the 120 gb drive up with video and reserve the majority of the 100gb Archos drive for music files. This way I can take a large collection of video with me and play (with AC attached) most likely from hotels. I tried a file transfer from the portable HD to the Archos and it did OK, just very slow.

Here is a link to the drive at Target. It list for $179, but is on sale at $117 right now.

http://www.target.com/gp/detail.html/sr=1-...asin=B000HZGQ9C


Tim

P.S. This forum seems to be dying. Not much activity.
18 Oct 2006
Recently got Dish Network. Tried conencting my AV500 (which is basically equivalant to the Pocket Dish AV500E) to it, but could not transfer video. Got a message that the feature was not available. I see that the AV500 firmware version is currently at 1.5.12 and the Pocket Dish AV500E is 1.0.61.

Anyone know if this is just a matter of loading the 1.0.61 firmware? Not that I would until Archos says it's OK. Just curious if anyone has had this situation.

Thanks,

Tim
30 Sep 2006
Sent my AV500 in for a minor repair with the navigation buttons. You may recall my previous post about the flaky right nav button. Received the AV500 back after about a total of about 2 1/2 week turnaround time. Not all that impressive, but it did come back fixed. However, after only 2 weeks of use the hard drive failed. I was finishing a business trip when I powered it up at the airport. Needless to say I was a bit pissed. mad.gif

Called Archo Tech Support right away and got another RMA number. They sent me a shipping lable since it was recently repaired. UPS Ground though, I had expected they would overnight it.

We will see how quickly they can expedite the repairs. If they indeed expedite as they say they would.

My questions are - Anyone have multiple failures with their units?
Anyone sucessfully create a backup HD for their units? I see several have discussed creating a back-up drive, but any luck? I was thinking of buying a spare 100 gb laptop hard drive and using Norton Ghost to create an image.

Tim
Last Visitors
tripdad has no visitors to display.

Comments
Other users have left no comments for tripdad.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 07:49 AM