OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
alx159 doesn't have a personal statement currently.
Personal Info
alx159
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-June 06
Profile Views: 112*
Last Seen: 4th June 2006 - 05:33 PM
Local Time: Sep 3 2015, 06:55 AM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

alx159

Members


Topics
Posts
Comments
Friends
My Content
3 Jun 2006
Hi there,

I have the following problem, I was wondering if anyone can help !

I have a WP50 and a few weeks ago I networked it to a friend's desktop with ActiveSync. I installed an e-reader software and transfered a few files.

At some point, I left the simpad unplugged and switched off for a week, so the battery run out, and the new software/files in memory were deleted.

Now I try to network the thing again (this time to my pc), but it's not recognised. (In the activesync popup -in simpad- it tries to connect to the pc of my friend, I can't change this). Also the buttons of the simpad don't work. The power on/off button works for switching on, but not for switching off.

I've let the battery run out again, I've reset the simpad with inserting the stylus in the reset slot, I've tried the software reset, no changes !

I am not sure if I've messed up any of the options in Win CE. The manual is in German, the OS is in German, I can't find any info anywhere in English, and I don't know what I'm doing !

Thanks for bearing with me. Most of your posts are way too advanced for me, hope I understand any advice !
Last Visitors
alx159 has no visitors to display.

Comments
Other users have left no comments for alx159.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd September 2015 - 10:55 PM