OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zcitso doesn't have a personal statement currently.
Personal Info
zcitso
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 4-June 06
Profile Views: 135*
Last Seen: 28th July 2006 - 08:32 AM
Local Time: Jul 26 2014, 06:07 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

zcitso

Members


Topics
Posts
Comments
Friends
My Content
23 Jun 2006
The monitor on my Simpad stays white after having flashed it with the JTAG connector, despite having reconnected the monitor several times.

Is the monitor or the mainboard defective? ohmy.gif

Do you think mullengers.com can fix it, or is it even possible to get repair parts seperate?

I hope you can help ph34r.gif
4 Jun 2006
Recently I "rediscovered" my SIMpad after not having used it for quite a while. I tried to upload the newest 0.8.4 image. It uploaded without errors, but when booting it stopped with the message
init 84k
or something like that, ill fetch the log if needed.

So I tried to put the old original SIMpad bootloader on to it, with succes (or at least it told me "done"). So I pressed the reset button and nothing happens anymore, no LED turns on, nothing in the terminal either.

I hope you can help me, I've already tried to get the stuff needed for JTAG access.

Thank you in advance ph34r.gif
Last Visitors
zcitso has no visitors to display.

Comments
Other users have left no comments for zcitso.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th July 2014 - 09:07 PM