OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
coldtriton doesn't have a personal statement currently.
Personal Info
coldtriton
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 7-June 06
Profile Views: 90*
Last Seen: 10th September 2006 - 05:31 AM
Local Time: Jul 25 2014, 12:36 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

coldtriton

Members


Topics
Posts
Comments
Friends
My Content
11 Jul 2006
Hi everyone,

since I'm REALLY happy with my c700 and Cacko, I'd like to support it and it's developer and donate €25 to him. Will anyone here do the same? blink.gif

I just need two favors:
1. I won't create a PayPal account just for it. I'd like to transfer the money by different means. Any suggestions?
2. I'd really like to run sdl-quake on my c700. But even if installed onto a fresh Cacko or Cacko-L, it either won't install or seg-faults on me.

All right,
I hope I will be able to support it. Thanks for any help in Advance.
coldtriton wink.gif
18 Jun 2006
Hi,

I just installed sdl quake (quake engine, quake demo (data) and Quake icon) via the official Cacko feed.

They install and two Quake icons appear, Quake and Quake demo. libsdl_mixer gets installed. That's it.

The rest is plain vanilla Cacko.

When I klick the icons, the qame seems to load and the exits. If I run it from the shell, it repeatedly tells me: 'Doing a slow search for image: MaximizeButton'

It then says: 'Fatal signal: Segmentation Fault (SDL Parachute deployed)'

Nothing else.

Any ideas? I remember previous installs of Quake / Doom etc. reqired libsdl_image and libsdl-net or so. But these aren't available via the feed.

Thanks in Advance smile.gif
coldtriton
7 Jun 2006
Hi,

I always install apps to SD. So did I on the official Cacko feed's GAIM packages. It didn't complain, but it didn't start either. Installation to RAM solved the issue.

smile.gif Thanks for the help!

coldtrition


Hi,

one more small prob on my plain vanilla Cacko C700:

Went to install Gaim off of the feed and the gui software install tool ran thru it. Installed the dependencies.

Couldn't start Gaim, though. Tried from the terminal and got this error:

gaim: error while loading shared libraries: libgaim.so: load shared object file: No such file or directory.


Could you please tell me what to do? I have had never been able to run gaim (had a SL 5500 before) and desperate for a tip or two wink.gif

Thanks so much,
coldtriton
7 Jun 2006
Hi, smile.gif

I couldn't find out yet who's maintainer of the Cacko's official quake-demo 1.06-8 package. I just flashed Cacko and installed quake form the feed onto the empty c700.
The other two packages were ok, this one not.

Could you please provide me with the email of the maintainer of the package?


Thanks in Advance, smile.gif wink.gif
coldtriton
Last Visitors
coldtriton has no visitors to display.

Comments
Other users have left no comments for coldtriton.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th July 2014 - 12:36 PM