OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mowgly doesn't have a personal statement currently.
Personal Info
mowgly
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-June 06
Profile Views: 404*
Last Seen: 18th April 2009 - 02:08 PM
Local Time: Oct 25 2014, 10:46 AM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

mowgly

Members


Topics
Posts
Comments
Friends
My Content
13 Apr 2009
Hello,

Be sure that i read a lot of topics here about C3000 troubleshootings and key combinations.

I own a C3000 for 3 years now and i might have used it just a week, having a bunch of different problems.

The first thing i did when i owned it was to plug a custom AC adapter without taking care of the polarity, then i burned the charging circuit (i guess). Symptoms are : Z is working but only when it's plugged, the battery can handle 30 minutes max i would say.

So every 10 months when i decide to heal my Z i can't remember what was the key combination which makes my Z start, fighting for hours i finally understand that my battery has to be charged for a few hours for the Z being able to understand something (am i wrong ?).

Now my battery is kind of charging for a few hours and i can't make my Z work, the only thing which makes it react is [D] + [C] + Reset then both leds are blinking.

I tried all the key combinations of the wiki but still others parameters can interfere in the debugging process, so what i expect from you is just to guide me : tell me what keys to press, what things to check and then we can maybe find out what the problem is (if you don't already know).

Ps : How much a charger for these batteries cost and has anyone replaced fuse(s) in a C3000 ?

Thank you.
8 Apr 2007
Hello,

I'm using a CF Wifi to reach the net with my Z, so I boot my PDAxrom : all is ok, my Host AP is detected, internet works.

But, when the Z is suspending, or when I unplug/replug my CF, the wireless monitor says that the Z is linked to the network "Unknown" which doesn't let me go on the net... However, the good network is detected with a "iwlist wlan0 scanning" even if the Z can't be linked to it.

I solve the problem by rebooting my Z but it's very unconvenient sad.gif

If someone has a solution, I'll listen you and let you go on my Zaurus through VNC if you are motivated smile.gif

Thank you
20 Mar 2007
Hello,

My zaurus C3K has a very bad autonomy, something like an hour... In fact when I received it, the Z didn't want to turn on, so I've changed my power supply polarity.

The problem is that I've heard that the Zaurus doesn't have polarity protection.

On my battery it's written "3.7V" and my adapter was set on 4.5V until now.
My actual polarity is -o)+.

Is it bad ?

Thank you
16 Sep 2006
Hello,

I am trying to install gplflash as a Firefox plugin but after an 'ipkg install gplflash' this message appears :

"Installing gplflash...rm: cannot remove `/home/root/.mozilla/firefox/pluginreg.dat': No such file or directory"

I have a C3000 on Pdaxrom beta2
I tried the install with firefox 1.5 an 1.0.6

Thank you wink.gif
12 Jun 2006
Hello,

I've followed a tutorial to install the PdaX rom on my C3000 but at the 7th step :

QUOTE
7) Press the “OK” key and keep it pressed while pressing the “On/Off” button on the front side.


It doesn't work, I made the combo but nothing appear.
What can I do ? blink.gif
Last Visitors
mowgly has no visitors to display.

Comments
Other users have left no comments for mowgly.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 12:46 AM